You need to Read the rules and Join the forums before you can post.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New Build Locking Up... How I Diagnose?
05-06-2011, 07:09 PM,
#21
RE: New Build Locking Up... How I Diagnose?
Hi again everyone. Here's the update:

I can no longer cause the PC to boot using any combination of methods.

Today I received a replacement PSU. I still have the old one. So I rigged up the PSU, but it didn't fix anything. Everything seems to come online, but no signal on monitor, and the motherboard continues to display the "00" code right from the start.

I decided to try assembling the build outside of the case by setting the motherboard on the foam pad that came in the box. I also checked the way I installed the standoffs in the case, in case the board had somehow been getting shorted. I confirmed that I had installed all of them, and had installed the securely.

I began testing the build outside of the case. All I connected was the 24-pin power and the 8-pin power, and the 6-pin power to the video card if I was connecting it.

Motherboard + 2 sticks of RAM (all combinations) + CPU + GPU = Nothing, code 00.
Motherboard + 1 stick of RAM (all combinations) + CPU + GPU = Nothing, code 00.
Motherboard + 2/1 stick of RAM (all combinations) + CPU = Nothing, code 00.
Motherboard + CPU = Nothing, code 00.

I tried the Clear CMOS button, as I've done before, but nothing. I tried to manually clear the CMOS using the pins and a jumper cap, but nothing.

The only observation I've found potentially worth noting from experimenting with the power supplies is this: The Antec 450W PSU has a 4+4 pin ATX power connector. The motherboard has an 8-pin slot. Originally, I had only been plugging in half of the 4-pin connector because the ports/pins on the other half of the 4-pin didn't seem to match up. The motherboard manual said that it was fine to only use 4 pins instead a full 8 pins. Several days ago I did some reading and realized that even though the other half of the 4+4 pin connector doesn't match up, it still fits and will work. So throughout my experimenting, I've now been using the full 4+4 pin connector, but it hasn't changed anything.

So what am I now looking at for possible solutions to this problem? Is it possible that the motherboard is "bad?" I will add that I have applied an obsessive amount of attention to proper anti-static precautions and have used an anti-static wrist strap whenever working on the PC. What's next for me?
Reply


Messages In This Thread
RE: New Build Locking Up... How I Diagnose? - by Radiankh - 05-06-2011, 07:09 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)