You need to Read the rules and Join the forums before you can post.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Computer keeps restarting after initial power up
03-05-2016, 06:26 AM,
#11
RE: Computer keeps restarting after initial power up
It seems I am almost there. I was able to repair the CPU socket's bent pin. Once that was done I started the computer without peripherals attached - no disks and no video cards. Booted to the ROM. I then hooked up the disk drives and installed the video cards. This time on the boot it stopped at A6 - detect and install all currently connected SCSI devices. I then uninstalled both the disk drives and the video cards and tried the boot again. Booted to the bios which said it had been interrupted and gave me the option to restore original values which I did. Then a hooked up the disk drives and rebooted. This time it booted to the screen requesting installation of a boot media in the boot device. Next I installed a single video card. This time the boot stopped at AE - boot to Legacy OS. I am using EVGA GTX 900 series graphics cards. I have provided power to both of the 6 pin power connectors on the top of the card as shown in the manual.

The fact that the system boots without the graphics card would seem to indicate my repair of the CPU socket was successful and the processor is working properly. Any suggestions on where to go from here?
Reply
03-05-2016, 08:55 AM,
#12
RE: Computer keeps restarting after initial power up
Resolved the problem - had the monitor connected to the motherboard video output. Now have it connected to the graphics card video output and it's ready to install the OS. Hopefully I'll be better with software than I was with hardware.

thanks for the help
Reply
03-05-2016, 12:34 PM,
#13
RE: Computer keeps restarting after initial power up
great glad to hear youve got it fixed. a tip to make installation anbit easier when i do a build i start out with just one ssd drive and one video card until i get the OS installed and all drivers and ssd firmware(if needed) updated. then whenever everything appears stable i will install the second gpu and make sure sli/xfire is functioning and then add the rest of the storage drives.

good luck
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)