You need to Read the rules and Join the forums before you can post.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Computer keeps restarting after initial power up
02-24-2016, 06:32 PM,
#1
Computer keeps restarting after initial power up
I just finished a new build. It's my second. First one went flawlessly so I should have guessed the second one might be a problem. Here is the configuration:

Intel Cord I&-4790 Processor
Gigabyte GA=Z79X Motherboard
Kinston Hyper X Savage 32GB
2 EVGA GTX 980 SLI
2 Samsung 250GB SSD
1 3TB hard disk
Thremaltake Core V71 Extreme case
Corsair H105 Liquid Cooler
EVGA Super Nova 1000W Power supply

It's pretty much the red system in the websites system specifications.

Turned on machine. Powers up for about 5 sec. Lights come on the graphics cards and the water cooler system. Then system shuts down for about 5 seconds and recycles. Saw several suggestions about a similar problem on the forum. Made sure the power cables were properly seated. Also re-seated the CPU. When re-seating the CPU looked at all the pins in the socket and they all look good - nothing bent. Not sure where to go from here. Please help.

One other question. Had to remove the cooler to re-seat the CPU. Seems like the thermal paste is hardened. Once things are working will I have to remove the old paste and re-paste the cooler? If so what do I use to remove the dried paste.
Reply
02-24-2016, 07:57 PM, (This post was last modified: 02-24-2016, 07:59 PM by PwnBroker.)
#2
RE: Computer keeps restarting after initial power up
is the board throwing any beep codes? you can remove the paste with denatured alcohol or alcohol pad. its easier after the machine has been on and warm the heat spreader. you really need to re-paste each time you remove the cooler.
Reply
02-24-2016, 10:05 PM,
#3
RE: Computer keeps restarting after initial power up
No beep codes. Comes on, fans start to turn, sounds like the disks start to spin, video cards light up along with the cooling system and then it shuts off. Stays off for about 5 sec and the the sequence repeats. Checked the CPU seating again and it appears to be correct and an even closer inspection of the pins didn't show any damage. If I read the video care manual correctly I was supposed to insert two 6 pin power plugs in each video card - which I did. The video card says it requires a 500 watt power supply. This would imply two of the require 1000 watts. I used the power supply that was recommended for the system I built. Could it be that a 1300 watt supply was required? I would have thought a 1000 watt supply would provide plenty of headroom. Thanks for looking at this.
Reply
02-25-2016, 06:07 AM,
#4
RE: Computer keeps restarting after initial power up
Proved it wasn't an insufficient power supply. Removed one of the graphics cards to reduce the power requirements and the behavior didn't change.
Reply
02-25-2016, 08:08 AM, (This post was last modified: 02-25-2016, 09:39 AM by PwnBroker.)
#5
RE: Computer keeps restarting after initial power up
its not making thru the pre-boot sequence or post, usually in the order of cpu init, gpu check, ide/sata device and memory count up. then cmos tells it where to find the boot loader for the OS. it thinks it has a faulty or missing component so it keeps restarting. sounds like its making it thru cpu and gpu checks fine. without beep or mb led codes i would suspect the memory dimms. i would leave just one gpu in the pcie slot closest to the cpu and pull all of the memory dimms except one in the first a1 slot and see if it will post. if it posts shut it down and add 1 dimm at a time and restart. make sure it is seated in until the latches click. if it doesnt post with one dimm see if there is a clear cmos button, switch or strap to clear cmos and try to reboot.

the power supply is fine for those 2 gpus.

if this is a z97mx gaming 5 board there have been a slew of complaints on this board doing exactly what you are experiencing. if you know you have everything connected correctly then i would be prepared to RMA the MB as faulty.
Reply
02-26-2016, 08:09 AM,
#6
RE: Computer keeps restarting after initial power up
I removed one of the gpu cards and all but one of the memory dimms. Behavior was still the same. I have the Gaming 7 motherboard and queried Gigabyte's tech support on the issue but have yet to get a reply. I have also ordered a Leagy PTI8 Motherboard Diagonstic Tester which should be here tomorrow. Maybe that will show something. Unfortunately there are no led displays on the motherboard that might provide some diagnostic information. If I understand POST correctly the problem is encountered prior to testing any of the peripheral systems - RAM, graphics, disks, etc - because if a problem is detected with one of these items the POST uses beep codes to identify the culprit. The conclusion is then that POST never gets past the CPU test indicating a problem with the CPU and/or the motherboard. Will the motherboard diagnostic tester be able to distinguish between a bad motherboard and a bad processor? Seems to me it has to be one of those elements which in total cost about $550. I don't believe I did anything to damage either of theses components but I'm sure the manufacturer will judge otherwise. What is their general policy on returning bad parts?

I'm a little out of my depth here and appreciate you help.
Reply
02-26-2016, 10:38 AM,
#7
RE: Computer keeps restarting after initial power up
im not familiar with that tester but it should have a display that will output the boot sequence and leds that will indiacate correct power from the psu and even a reset event.

defective out of the box cpu's are rare. the main culprit affecting a cpu is age and heat. and improperly installed heatsink and paste will almost immediately cause it to shutdown. ive seen shorted reset and power switches cause constant power down and reboots making it look like a def board or cpu. hopefully that tester will give you a clue to the problem.

most of the time you will return parts back to the retailer up to 30 days or so and not back to the manufacturer.

good luck
Reply
02-26-2016, 10:48 PM,
#8
RE: Computer keeps restarting after initial power up
I would remove everything except one stick of memory and the CPU.

I would only connect the following to the Mobo
the ATX/EPS 8 pin CPU connector.
the ATX 24 pin MoBo Connector
A CPU Fan

Connect a wired USB or PS2 keyboard to the rear. No mouse, no network.
If a USB keyboard, use a USB 2.0 port.

Connect a monitor to the motheboard graphics. I tend to use DVI or VGA for the first poweron.

Nothing else is installed or connecteced, no graphics cards, no case fans or USB cables, no SATA drives.

With the system unplugged from wall power, remove the motherboard battery, and while the battery is out, hold the CMOS reset button for 5-10 seconds.

reinstall the battery. Plug system in, turn on system using motherboard poweron

you should be able to get into BIOS at this point.
CPU: Intel Core i7-4790K 4.7Ghz Mobo: Gigabyte Z97X Gaming 5 GPU: MSI GTX 970 Gaming 4G HSF: Cryorig R1 Ultimate
Mem: 2 x 8GB G.Skill TridentX DDR3 2400 SSD: Samsung 850 Evo 500GB + a few spinners
PSU: Seasonic SS-760XP Platinum Case: Fractal Design Define R5 Monitors: 2 x Dell 2007FP 1600x1200
Reply
02-27-2016, 06:27 PM,
#9
RE: Computer keeps restarting after initial power up
I found part of the problem. My stupidity - didn't hook up the CPU Power connector. Did that and the system went through the POST and halted with a C0 error. This is a reserved code according to the Gigabyte manual but looking at the internet it appears to often be triggered by a CPU socket problem. Took out the CPU an sure enough there appears to be some solder between several of the CPU socket pins. Since I haven't used any solder it can't be my problem. Am sending the original board back for a refund and have ordered a replacement. With luck that will cure the problem.

A benefit of all this is now I understand POST and to connect the CPU power to the CPU connector on the board.

Thanks for the help.
Reply
02-27-2016, 11:58 PM,
#10
RE: Computer keeps restarting after initial power up
yep should have 2 cables going to the MB lol, thought you checked that. before you seat the cpu to new mb socket check the underside of cpu and make sure its clean and check the socket for packing debris. sometimes thermal paste can ooz into the socket if too much is applied.

hopefully u will be up and gaming when the new board comes in.

good luck
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)