You need to Read the rules and Join the forums before you can post.

Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't Find Power Connection to Asus Xonar Sound Card on X99 Motherboard
01-23-2016, 08:53 AM,
#1
Question  Can't Find Power Connection to Asus Xonar Sound Card on X99 Motherboard
Hello,

I have the most recent Alienware Area-51 with the X99 chipset. I am trying to re-use the ASUS Xonar DX Sound Card which I previous bought after it was recommended to me on this forum ~4 years ago.

However, I can't locate the power connection to the sound card, which renders the PCI card non-functional. I cannot locate a non-used power plug connector for the card and have posted pictures below.

Is the Xonar_DX sound card just too old to connect to the X99? Or is there a connection adapter that I need to buy? Or is the plug connection there and I am not seeing it? The ASUS provided 4-pin AT/ATX/IDE power cable is only ~5 inches long. Thanks again!


[Image: wrNgbmLs.jpg]
[Image: dTg0MpZs.jpg]
Reply
01-23-2016, 05:48 PM,
#2
RE: Can't Find Power Connection to Asus Xonar Sound Card on X99 Motherboard
Look for a Molex 4-pin power connector cable that comes from your power supply, plug it into the bigger end of the ASUS provided power cable and plug the smaller end into the sound card.
Laptop: MSI GS30 Shadow-045 Dimensions: 12.6" x 8.9" x 0.8" 2.65lbs CPU: Intel Core i7-4870HQ Quad-Core + Hyper-Threading OC 2.5-3.9GHz RAM: 16GB DDR3 1600MHz Video Card: Intel Iris Pro 5200 Storage: 2x128GB SDD RAID0 Audio: ASUS Xonar U3 USB Sound Card + Audio-Technica ATH-M50 headphones Screen: 13.3" - 1920 x 1080 IPS + 27" Dell P2715Q IPS 3840 x 2160 Keyboard: Filco Majestouch MX Cherry Blue Mouse: Logitech MX518
Reply
01-23-2016, 10:51 PM, (This post was last modified: 01-23-2016, 10:52 PM by Dan-H.)
#3
RE: Can't Find Power Connection to Asus Xonar Sound Card on X99 Motherboard
I will guess that the Alienware does not have a Molex IDE power connector on the PSU.

Hopefully you have an unused SATA power connector, and then you can buy a SATA to IDE power adapter.

http://www.amazon.com/gp/product/B003WSU...detailpage

and then connect the cable MathieuB mentioned to the sound card.
CPU: Intel Core i7-4790K 4.7Ghz Mobo: Gigabyte Z97X Gaming 5 GPU: MSI GTX 970 Gaming 4G HSF: Cryorig R1 Ultimate
Mem: 2 x 8GB G.Skill TridentX DDR3 2400 SSD: Samsung 850 Evo 500GB + a few spinners
PSU: Seasonic SS-760XP Platinum Case: Fractal Design Define R5 Monitors: 2 x Dell 2007FP 1600x1200
Reply
02-05-2016, 03:18 AM,
#4
RE: Can't Find Power Connection to Asus Xonar Sound Card on X99 Motherboard
(01-23-2016, 10:51 PM)Dan-H Wrote: I will guess that the Alienware does not have a Molex IDE power connector on the PSU.

Hopefully you have an unused SATA power connector, and then you can buy a SATA to IDE power adapter.

http://www.amazon.com/gp/product/B003WSU...detailpage

and then connect the cable MathieuB mentioned to the sound card.


Hello, I've been researching this more online, and one site says to use a SATA to Molex adapter, and other sites recommend using a Molex splitter. Which would you recommend? Or does it matter? I have both an unused SATA power connector and an used Molex that I could split. Thanks,
Reply
02-05-2016, 10:30 AM,
#5
RE: Can't Find Power Connection to Asus Xonar Sound Card on X99 Motherboard
technically either would work but i would use the unused conncetor. if you split power from a another device,say a dvd burner, then there is a chance of injecting unwanted noise to the sound card.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)