You need to Read the rules and Join the forums before you can post.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Units storage not recognised
09-09-2015, 08:35 AM,
Units storage not recognised
Hi, I have the following Asus motherboard M4a87td evo and I don't why my motherboard can't recognise my main/active hard disk (Samsung 850 ssd) anymore.

I have the Samsung ssd that worked fine and A) when I have tried to connect adding on my motherboard  two velociraptor (in raid 0 configuration) and another hard disk my system has not recognised anything hdd/ssd anymore!

Three-four months ago when the system worked fine with all hdd/ssd installed I tried to move my case and suddenly my pc shut down. After this issue my troubles started and all hdd/ssd didn't come recognise from motherboard. I don't remember how but I could recover my ssd unit (maybe I could restore my main unit through Linux) and the ssd worked fine and go to -> A)

Do you have some suggestions about my issue?

Sent from Note 4 device - Rome - Italy

Forum Jump:

Users browsing this thread: 1 Guest(s)