You need to Read the rules and Join the forums before you can post.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Graphics card causing PC to not boot
03-11-2011, 03:41 PM,
#1
Graphics card causing PC to not boot
When my current card decided to die on me, I went and grabbed an older card I had lying around to use until I could afford a new one. When I install this new card though, the boot-up fails completely. It just resets itself just about when it gets to the Windows (XP) loading screen.

Now, I know this card works 100%, as I just used it the other day in another computer, but I have no idea what the problem could be. All the connections are right, the motherboard should support it, and it doesn't need any special cables to use (like my old one did).

Does anyone know what the problem could be?

The old (dead) card was a NVIDIA GeForce 6600 GT (AGP), and the working card I'm trying to install is a NVIDIA GeForce 4 MX 440.
Reply
03-30-2011, 12:25 PM,
#2
RE: Graphics card causing PC to not boot
(03-11-2011, 03:41 PM)TheLifelessOne Wrote: When my current card decided to die on me, I went and grabbed an older card I had lying around to use until I could afford a new one. When I install this new card though, the boot-up fails completely. It just resets itself just about when it gets to the Windows (XP) loading screen.

Now, I know this card works 100%, as I just used it the other day in another computer, but I have no idea what the problem could be. All the connections are right, the motherboard should support it, and it doesn't need any special cables to use (like my old one did).

Does anyone know what the problem could be?

The old (dead) card was a NVIDIA GeForce 6600 GT (AGP), and the working card I'm trying to install is a NVIDIA GeForce 4 MX 440.

Try uninstalling and installing the drivers for the MX 440 with the old working card. Make sure to use driver sweeper or a similar tool to help remove any left overs. Then place the M 440 in and see if that works. This is just a guess I've never used AGP cards before.
Desktop: CPU: Intel Core i5 2500 3.30GHz RAM: G.Skill 8GB MOBO: ASRock P67 Extreme4 Gen3 Video Card: SLI MSI Nvidia GeForce GTX 460 768 SSD: Corsair Force 3 60GB HDD: Samsung F3 1TB Sound: Creative Sound Blaster X-Fi Titanium Mouse: Storm Sentinal Z3RO-G Keyboard: Das Keyboard Silent/Filco Majestouch 2 Speakers: Behringer MS-16 Headphones: Alessandro MS-1/Shure SRH440 modded Router: D-Link Xtreme DIR-655 Monitor: Dell Ultrasharp U2312HM De-anti-glared Laptop: Lenovo Thinkpad X120e/Thinkpad T430
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)