You need to Read the rules and Join the forums before you can post.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Router Speed question
04-23-2014, 03:43 PM, (This post was last modified: 04-23-2014, 03:57 PM by Phrosty.)
#1
Router Speed question
I know, I am full of questions and pretty much using you all as tech support Heart. I have a router and I honestly could not tell you how long this has been like this but I just noticed it since I have started watching more live streams and youtube on my phone. My wireless is about half the speed of my wired connection. That is on my laptop and my phone and my wifes phone. I have it set for wireless N. Any ideas? I get 30mbs+ on my desktop but like 12ish on my wireless devices.

Troubleshooting I did

* Reset the router and configured it all again
* Updated firmware
* Unplugged and left unplugged for ten minutes
* Double checked my devices could accept speeds over 12ish
Here are some links you may find useful.
Forum Rules - Introduce Yourself - Things to know before asking a question
Reply
04-24-2014, 02:25 AM,
#2
RE: Router Speed question
assuming that you are close to the router with no obstructions blocking your path it might be something wrong with router's transmitter. try with another router because 30 Mega bits per second is too low to limit a fairly modern wireless connection.
hope this helps.
CPU/Intel Core I5 2500 @ 3.3Ghz-cooler/Cooler Master Hyper 212 EVO-Case fans/CM MF 200 X2-GPU/Powercolor Radeon hd 4850 1024MB W/ sapphire radeon hd 6870 stock cooler)-MB/ASRock H61M/U3S3-RAM/G.SKILL NS 4GB-PSU/CORSAIR CMPSU-750TX-Sound/Stock-HDD0/WD1600AAJS-HDD2/WDEZRS-Case/Cooler Master HAF 912
Reply
04-24-2014, 03:20 AM, (This post was last modified: 04-24-2014, 03:24 AM by MathieuB.)
#3
RE: Router Speed question
12Mbps is low, I get full Internet speed (30Mbps) on my phone (same as yours) and laptop, even two rooms away from the router.

What router are you using? How many wireless devices are connected to it on average?
Laptop: MSI GS30 Shadow-045 Dimensions: 12.6" x 8.9" x 0.8" 2.65lbs CPU: Intel Core i7-4870HQ Quad-Core + Hyper-Threading OC 2.5-3.9GHz RAM: 16GB DDR3 1600MHz Video Card: Intel Iris Pro 5200 Storage: 2x128GB SDD RAID0 Audio: ASUS Xonar U3 USB Sound Card + Audio-Technica ATH-M50 headphones Screen: 13.3" - 1920 x 1080 IPS + 27" Dell P2715Q IPS 3840 x 2160 Keyboard: Filco Majestouch MX Cherry Blue Mouse: Logitech MX518
Reply
04-24-2014, 12:35 PM, (This post was last modified: 04-24-2014, 12:37 PM by Rapajez.)
#4
RE: Router Speed question
Are you in a densely populated areas? Maybe the channel you're on is congested. Use a free utility like Wifi Analyzer for Android to see how congested your channel is.

Make sure you're using 1, 6, or 11, as the in-between channels don't work well...because of science...I forget the whole explanation. I think this covers it: http://www.howtogeek.com/howto/21132/cha...ss-signal/

If that's not it, you could try upgrading firmware. I went through the exact same thing a few months ago. I just went for broke and picked up a high-end router. Highly recommend this one: http://www.amazon.com/NETGEAR-Nighthawk-...+nighthawk. 50 Mbps wireless, and I haven't had to reboot it since I fired it up months ago.
GPU: NVIDIA Titan X, CPU: Intel Core i5-3570K Ivy Bridge 3.4GHz OC'd @ 4.5GHz, Mobo: ASRock Z77 Extreme4, Mem: 2x Corsair Dominator 2133MHz 8GB, SSD: Samsung 850 EVO, Case: Corsair Carbide 500R, PSU: Corsair TX850M, CPU Cooler: Noctua NH-D14, Case Fans: 4x Cooler Master Excalibur 120mm PWM, Monitors: 3x ViewSonic VX2270SMH-LED in NVIDIA Surround
Reply
04-24-2014, 03:55 PM, (This post was last modified: 04-24-2014, 04:34 PM by Phrosty.)
#5
RE: Router Speed question
Here is the router that I have. The pictures are of the new model, but everything is the same as what I have.

http://www.tp-link.com/en/products/detai...L-WR1043ND

The Amazon link
http://www.amazon.com/gp/product/B002YLAUU8



Edit - OK so I changed the channel thing to 11 and now the speed shoots to 30+ and then after a second it drops to like 15 - 16. Upload speeds is unchanged but that is about the speed I should get.
Here are some links you may find useful.
Forum Rules - Introduce Yourself - Things to know before asking a question
Reply
04-25-2014, 02:05 PM, (This post was last modified: 04-25-2014, 02:06 PM by Rapajez.)
#6
RE: Router Speed question
Well, at least it's an improvement?

I vote upgrade. :p

On this end, we just realized how much of our daily life depended on our router, Netflix, Gaming, our 27 WiFi devices in home for music, video, light bulbs. The Wireless Refrigerator I will one day own...With the Nighthawk, we've had no connection issues, no random drops, no rebooting, always 50Mbps, easy setup...$190 didn't seem like that much to go for a high end model. Less than the price of low-end video card!
GPU: NVIDIA Titan X, CPU: Intel Core i5-3570K Ivy Bridge 3.4GHz OC'd @ 4.5GHz, Mobo: ASRock Z77 Extreme4, Mem: 2x Corsair Dominator 2133MHz 8GB, SSD: Samsung 850 EVO, Case: Corsair Carbide 500R, PSU: Corsair TX850M, CPU Cooler: Noctua NH-D14, Case Fans: 4x Cooler Master Excalibur 120mm PWM, Monitors: 3x ViewSonic VX2270SMH-LED in NVIDIA Surround
Reply
04-27-2014, 10:30 AM,
#7
RE: Router Speed question
couple of things come to mind namely frequency interference which can easily be tested with each channel. if it turns out to be this then a possible upgrade to a dual band router would be in order. or the channels themselves have a reduced throughput setting.(some routers have this feature that allows you to set the wireless bandwidth)

but what stands out is that router is kicking your speed down to half. that sounds like to me that you have some 802.11g devices on your network and even though 802.11n is backward compatible, when 802.11g devices are connected it, it cuts your throughput to almost exactly in half. one way to test this, if you think you have your router setup correctly, is to turn off or disable all other devices except one that you know has a 802.11n NIC. if this turns out to be the case the only way to solve it would be to upgrade to a simultaneous dual band router.

good luck
Reply
04-27-2014, 02:43 PM,
#8
RE: Router Speed question
I know this may sound odd, but my printer is connected to my network via wifi. Could it interfere even when it is powered off? I will do some more testing with shutting everything off and doing some speed tests. I do recall back when I first got the router the speeds were normal so I know the router works properly I just never noticed when the performance went down.
Here are some links you may find useful.
Forum Rules - Introduce Yourself - Things to know before asking a question
Reply
04-29-2014, 11:19 AM, (This post was last modified: 04-29-2014, 11:21 AM by PwnBroker.)
#9
RE: Router Speed question
(04-27-2014, 02:43 PM)Phrosty Wrote: I know this may sound odd, but my printer is connected to my network via wifi. Could it interfere even when it is powered off? I will do some more testing with shutting everything off and doing some speed tests. I do recall back when I first got the router the speeds were normal so I know the router works properly I just never noticed when the performance went down.

it shouldnt. you can see all of the active devices in the wireless tree in the gui. im sure the router is ok, its probably just a congestion problem or like i explained in the above post, a speed adjustment for 11g devices.

one other tip, never dual channel bond at 40Mhz 11n on the 2.4 band if there are other networks in the area on the 2.4 band. there are just not enough non-overlapping channels and it can actually hurt wireless speeds.

good luck
Reply
06-29-2014, 01:30 AM, (This post was last modified: 06-29-2014, 01:42 AM by Phrosty.)
#10
RE: Router Speed question
So I decided to reply again in this thread for another question. I am going to be moving and I am going to be going from a single story home to a two story home with a finished basement. Will that router suggested earlier the nighthawk be able to reach everywhere in my home if I have it set up on the main floor?

Edit. So what does that other router have that mine doesn't. Aside from the fact that I cannot get mine to work right?
Here are some links you may find useful.
Forum Rules - Introduce Yourself - Things to know before asking a question
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)