You need to Read the rules and Join the forums before you can post.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New PC build boots to bios every time - Asus X79-Deluxe
11-23-2013, 11:29 AM,
#1
New PC build boots to bios every time - Asus X79-Deluxe
New system build with Asus X79-Deluxe - boots to the bios every time. Any idea why?

I also have a CPU fan error.

Thanks
Reply
11-23-2013, 12:33 PM,
#2
RE: New PC build boots to bios every time - Asus X79-Deluxe
It boots to BIOS everytime because of the CPU fan error.

That error usually shows up when no fan is plugged in the CPU_fan header on the motherboard. Did you plug your CPU fan somewhere else? If yes, you can either plug it in the CPU_fan header on the motherboard (which is a good idea anyway, you can control it with an utility/from BIOS or set it to slow down/speed up automatically depending on the CPU temperature/CPU load.) or you can disable the CPU fan error in your BIOS, there should be an option for that somewhere.

Moved this thread to the troubleshooting forums.
Laptop: MSI GS30 Shadow-045 Dimensions: 12.6" x 8.9" x 0.8" 2.65lbs CPU: Intel Core i7-4870HQ Quad-Core + Hyper-Threading OC 2.5-3.9GHz RAM: 16GB DDR3 1600MHz Video Card: Intel Iris Pro 5200 Storage: 2x128GB SDD RAID0 Audio: ASUS Xonar U3 USB Sound Card + Audio-Technica ATH-M50 headphones Screen: 13.3" - 1920 x 1080 IPS + 27" Dell P2715Q IPS 3840 x 2160 Keyboard: Filco Majestouch MX Cherry Blue Mouse: Logitech MX518
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)