You need to Read the rules and Join the forums before you can post.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New PC won't shut down
10-08-2013, 08:50 AM,
#1
New PC won't shut down
I just finished my first PC build using HR's Tier 4 Gaming specs. It works great, with one exception.

I cannot get my PC to shut down or sleep. Please help me.
Reply
10-11-2013, 10:31 PM,
#2
RE: New PC won't shut down
Provide more details like
1.os you are using
2.If any errors you are getting?
3.If windows os is there a problem with shutdown button?
Reply
10-13-2013, 06:37 PM,
#3
RE: New PC won't shut down
(10-11-2013, 10:31 PM)sasikanth8 Wrote: Provide more details like
1.os you are using
2.If any errors you are getting?
3.If windows os is there a problem with shutdown button?

1.Windows 8
2.No errors
3.No problem with shutdown button
Reply
10-13-2013, 10:04 PM,
#4
Re: New PC won't shut down
So what happens when you click windows then click shut down? Does it just do nothing, like not respond at all?

Sent from my HTCONE using Tapatalk 2
Here are some links you may find useful.
Forum Rules - Introduce Yourself - Things to know before asking a question
Reply
10-16-2013, 02:51 PM,
#5
RE: New PC won't shut down
(10-13-2013, 10:04 PM)Phrosty Wrote: So what happens when you click windows then click shut down? Does it just do nothing, like not respond at all?

Sent from my HTCONE using Tapatalk 2

Windows just restarts.
Reply
10-21-2013, 03:33 PM, (This post was last modified: 10-21-2013, 03:33 PM by Rapajez.)
#6
RE: New PC won't shut down
Check your BIOS settings, under "Power Management" or similar, there may be an option that says "Auto Resume = [Enabled]", or something like that. There's usually something there that instructs your system to auto-start after a power failure, but could also apply to a graceful shutdown...maybe.

What happens when you press the power button?
GPU: NVIDIA Titan X, CPU: Intel Core i5-3570K Ivy Bridge 3.4GHz OC'd @ 4.5GHz, Mobo: ASRock Z77 Extreme4, Mem: 2x Corsair Dominator 2133MHz 8GB, SSD: Samsung 850 EVO, Case: Corsair Carbide 500R, PSU: Corsair TX850M, CPU Cooler: Noctua NH-D14, Case Fans: 4x Cooler Master Excalibur 120mm PWM, Monitors: 3x ViewSonic VX2270SMH-LED in NVIDIA Surround
Reply
12-21-2013, 11:49 PM,
#7
RE: New PC won't shut down
I just ran into the same (or at least very similar) problem on my new build. Whenever I push the power button, or select shut down in the OS, the computer successfully shuts down - fans turn off, LEDs turn off, but then it boots up again within the next 10 seconds or so.
This is different from selecting restart or hitting the restart button because in that case, the LEDs and fans do not turn off.

I'm using Win 8.1 - fully updated as of today, and I've already gone in the Device manager and for each USB-connected device, under to the Power Management tab, unchecked "Allow this device to wake the computer". I read somewhere else that this might fix the problem, but it did not work for me. I have yet to dig through the BIOS for an applicable setting. I'll be trying that next.
Reply
12-22-2013, 12:01 AM, (This post was last modified: 12-23-2013, 12:06 AM by mwhals.)
#8
New PC won't shut down
I had a similar problem with Windows 8 and found a setting for allowing fast startup that I disabled, which solved the problem. I don't remember where I saw the setting, but it was a Windows setting rather than a Bios setting.


Sent from my iPhone using Tapatalk
Case: Fractal Design Define R4 CPU: Intel Core i7 3930K CPU Cooler: Noctua NH-D14 SE2011 GPU: EVGA GTX 650 2GB SSD: Samsung 840 Pro 256GB HDDs: Western Digital Caviar Black 1TB and Western Digital VelociRaptor 500 GB Motherboard: Asus P9X79 Pro RAM: 8x8GB (64GB) G. Skill Ripjaws Z 1600MHz Optical Drives: two Asus DRWB1ST PSU: Seasonic X650 80+ Gold Keyboard: Das Keyboard Professional S Mouse: Logitech Performance MX Tablet: Logitech T650 Monitors: NEC P241W and NEC PA241W Speakers: Bose Companion 3 Operating System: Windows 8 Pro 64 bit
Reply
12-22-2013, 11:30 PM,
#9
RE: New PC won't shut down
Thanks! Unchecking that fast startup setting fixed it! Here's where I found it for anyone's future reference:

Control Panel\Hardware and Sound\Power Options\System Settings

Under the "Define power buttons and turn on password protection" heading
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)