You need to Read the rules and Join the forums before you can post.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Speedfan: CPU 128 degrees! HELP! I'm BURNINATING!!
09-10-2013, 02:31 PM,
#11
RE: Speedfan: CPU 128 degrees! HELP! I'm BURNINATING!!
some of the review sites published 100 deg C as maximum permissable temp per core, and it will throttle at that.
Reply
05-16-2014, 05:26 AM, (This post was last modified: 05-17-2014, 11:50 AM by GarlandAgrawal.)
#12
RE: Speedfan: CPU 128 degrees! HELP! I'm BURNINATING!!
(08-29-2013, 09:37 PM)Zeraph000 Wrote: Hi guys. Before anything else, THANK YOU!! I've just finished building my first rig as per your suggestions and feedback and it is amazing. I'll post the spec later for anyone interested. Now...

The title says it all. I boot up my computer after a friend set up my software, download Speedfan to check my temps and almost have a heart attack! 128 degrees on the
solar panel (little flaming icon indeed). Funny thing is... the computer works fine, the other cores even say 30's. I've looked on the interwebs and found quite a few people with the same problem... that SAME number.

I've turned off the computer and left it sitting quietly out of fear (/sob And I was so sure a computer would finally give me no problems) and immediately came to you guys. HELP!! I only have a week of vacation left before I have to start my 3 jobs! Teachers have NO FREE TIME!!

I would appreciate any advice or suggestions you can give me.

Spec: (CPU) i7 4770K
(MOBO) MSI Z87-G45 Gaming
(CPU Cooler) Noctua NH-D14
(Ram) Corsair Vengeance LP 16GB
(PSU) XFX PRO 850W XXX Semi Mod Silver+
(GPU) EVGA GeForce GTX 780 /w ACX SuperClocked 3GB
(SSD) Samsung 840 Pro 256 GB
(HDD) Seagate Barracuda 1TB
(Case) Corsair Obsidian 650D
(Monitor) ASUS VS247 1920x1080
It is rare issue but I am not sure what is the way to solve it.. Were you able to cure it? I hope you will reply soon
Reply
05-16-2014, 09:01 AM,
#13
RE: Speedfan: CPU 128 degrees! HELP! I'm BURNINATING!!
(05-16-2014, 05:26 AM)GarlandAgrawal Wrote:
(08-29-2013, 09:37 PM)Zeraph000 Wrote: Hi guys. Before anything else, THANK YOU!! I've just finished building my first rig as per your suggestions and feedback and it is amazing. I'll post the spec later for anyone interested. Now...

The title says it all. I boot up my computer after a friend set up my software, download Speedfan to check my temps and almost have a heart attack! 128 degrees on the CPU (little flaming icon indeed). Funny thing is... the computer works fine, the other cores even say 30's. I've looked on the interwebs and found quite a few people with the same problem... that SAME number.

I've turned off the computer and left it sitting quietly out of fear (/sob And I was so sure a computer would finally give me no problems) and immediately came to you guys. HELP!! I only have a week of vacation left before I have to start my 3 jobs! Teachers have NO FREE TIME!!

I would appreciate any advice or suggestions you can give me.

Spec: (CPU) i7 4770K
(MOBO) MSI Z87-G45 Gaming
(CPU Cooler) Noctua NH-D14
(Ram) Corsair Vengeance LP 16GB
(PSU) XFX PRO 850W XXX Semi Mod Silver+
(GPU) EVGA GeForce GTX 780 /w ACX SuperClocked 3GB
(SSD) Samsung 840 Pro 256 GB
(HDD) Seagate Barracuda 1TB
(Case) Corsair Obsidian 650D
(Monitor) ASUS VS247 1920x1080
It is rare issue but I am not sure what is the way to solve it.. Were you able to cure it? I hope you will reply soon

yes he solved it, per his post speedfan was giving erroneous temp readings. he installed realtemp app and was getting normal temp readings.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)