You need to Read the rules and Join the forums before you can post.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Odd issue with wifes laptop
05-29-2013, 05:58 PM, (This post was last modified: 05-29-2013, 06:28 PM by Phrosty.)
#1
Odd issue with wifes laptop
I am not sure how to explain this issue so I will go ahead and do my best. My wife has been complaining that her laptop is acting strange and won't let her update her flash player or any programs. I thought she was just doing something wrong. I tried to update firefox for her and anytime it tries to download it fails. I tried to update ccleaner and it fails. Then I noticed that anything being downloaded fails no matter what it is. I tried to download something from the internet and it gave me an error saying I do not have permission to save to the downloads folder. I tried changing directories. Still says I have no permission, it says to talk to my system admin.I have ran scans and nothing. I tried closing out the Antivirus and seeing if it was something to do with the config and nope still cannot. I am all out of ideas, does anybody have any suggestions?

edit - So I checked the blocked stuff on my AV and it keeps blocking everything firefox does for some reason. I have no idea why. It is not in the blocked list or anything. It's under trusted files. So confused.
Here are some links you may find useful.
Forum Rules - Introduce Yourself - Things to know before asking a question
Reply
05-29-2013, 07:00 PM,
#2
RE: Odd issue with wifes laptop
Uninstall the anti-virus.

Moved to troubleshooting Wink
Laptop: MSI GS30 Shadow-045 Dimensions: 12.6" x 8.9" x 0.8" 2.65lbs CPU: Intel Core i7-4870HQ Quad-Core + Hyper-Threading OC 2.5-3.9GHz RAM: 16GB DDR3 1600MHz Video Card: Intel Iris Pro 5200 Storage: 2x128GB SDD RAID0 Audio: ASUS Xonar U3 USB Sound Card + Audio-Technica ATH-M50 headphones Screen: 13.3" - 1920 x 1080 IPS + 27" Dell P2715Q IPS 3840 x 2160 Keyboard: Filco Majestouch MX Cherry Blue Mouse: Logitech MX518
Reply
05-29-2013, 08:28 PM,
#3
Odd issue with wifes laptop
(05-29-2013, 07:00 PM)MathieuB Wrote: Uninstall the anti-virus.

Moved to troubleshooting Wink

I agree. Remove it and try reinstalling or switch to another.
Case: Fractal Design Define R4 CPU: Intel Core i7 3930K CPU Cooler: Noctua NH-D14 SE2011 GPU: EVGA GTX 650 2GB SSD: Samsung 840 Pro 256GB HDDs: Western Digital Caviar Black 1TB and Western Digital VelociRaptor 500 GB Motherboard: Asus P9X79 Pro RAM: 8x8GB (64GB) G. Skill Ripjaws Z 1600MHz Optical Drives: two Asus DRWB1ST PSU: Seasonic X650 80+ Gold Keyboard: Das Keyboard Professional S Mouse: Logitech Performance MX Tablet: Logitech T650 Monitors: NEC P241W and NEC PA241W Speakers: Bose Companion 3 Operating System: Windows 8 Pro 64 bit
Reply
05-30-2013, 03:38 PM,
#4
Re: Odd issue with wifes laptop
Wow how did I not get this in troubleshooting lol. Yeah the av randomly freaked out. Uninstallled and reinstalled and works perfect now lol.

Sent from my HTCONE using Tapatalk 2
Here are some links you may find useful.
Forum Rules - Introduce Yourself - Things to know before asking a question
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)