You need to Read the rules and Join the forums before you can post.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Random Reboot/Shut down. MoBo still lit
01-05-2013, 03:01 PM, (This post was last modified: 01-06-2013, 04:22 PM by gilbertguy.)
#1
Random Reboot/Shut down. MoBo still lit
(Edit: Computer components)

Thanks for at least reading my post.

I have had this issue since the 2nd day of my build back in 2011. I booted up the computer and shortly into playing Portal 2 my PC died on Christmas day. Very very sad day for me. However, I was able to reboot it.

Here is what usually happens...

It does not matter what I am doing I have a chance of random reboots. Even when I have the computer remain idle on the Windows log-in screen, it has a chance to reboot. On some occasions it will seem to completely die. In this case I have to pull the plug for several minutes. I used to just unplug and go about my business, then plug back in and I am good to go for an unknown amount of time.

Recently, I have noticed when it goes into that "dead" state that my USB items are generally still lit as well as my network light on the MoBo. I unplug the PSU like I would usually and after about 30 seconds the lights will go out and I am able to plug the PSU back in and good to go.. kinda.

There have been a couple occasions of BSOD, but that seemed to be an issue with my second monitor not being seated correctly. This issue seems to have been fixed however.

Everything mentioned just is as randomly as you can possibly imagine. I have left my computer running for a few weeks no problems. I don't change anything or I have it remain idle on the desktop and it may or may not reboot.

I have run the memtest in the past and previously both of my sticks would fail on random tests. I completely disassembled everything, found that I left the little plastic film on my heatsink (lol), reseated everything and made sure that my RAM was put into the opposite slot and now the memtest has not failed after overnight tests.

I am completely at a loss at this point and I am unsure what I should do to check for what may be causing the issues and I don't really want to shell out a ton of money to fix the problem by replacing everything. Also, borrowing a PSU unfortunately is not an option as the issue is too random to be able to duplicate the issue.

Please let me know if there would be any test I could run or whatever else can be done to narrow the issue down and have whatever it is fixed.

CASE: CoolerMaster Storm Scout
PSU: PC POWER Silencer Mk III Series 600W (PPCMK3S600 600W)
CPU: INTEL CORE I3 2120 3.3G 3M R
GPU: HIS Radeon HD6850 (H685FN1GD)
RAM: GSKILL Ripjaws 2X4GB (F3-10666CL9D-8GBRL)
HDD: Western Digital Blue WD5000AAKX
MB : ASROCK (H61M/U3S3 H61 LGA1155 R)
CPU: HEATSINK CoolerMaster Hyper212+
DVD: ASUS (DRW-24B1ST)

I have lived with this problem for over a year. Please help!

-Justin
Reply
01-06-2013, 10:00 AM,
#2
RE: Random Reboot/Shut down. MoBo still lit
Names would be easy to understand than product no.
case: cm storm scout
heatsink: cm hyper212+

Do you leave the computer ON 24x7?
PSU might be the culprit.
Wait for reply's from others.
Reply
01-06-2013, 04:50 PM,
#3
RE: Random Reboot/Shut down. MoBo still lit
(01-06-2013, 10:00 AM)sasikanth8 Wrote: Names would be easy to understand than product no.
case: cm storm scout
heatsink: cm hyper212+

Do you leave the computer ON 24x7?
PSU might be the culprit.
Wait for reply's from others.
*************
((TL;DR (Too long; didn't read) at bottom of reply))
*************
Sorry about that mess of specs. I just kept that on my computer and failed to clean it up before I posted all of the specs. Fixed now though, for the most part.

I usually do not leave it on 24/7. I have in the past to do some trial and error, but it is not something I prefer to do.

I hope that I have fixed the problem though. Last night after it had failed yet again, I began to remove everything to re-seat everything, and I found one of the screws on the MoBo had not been screwed in and it happened to be one of the grounding standoffs.

I honestly think this was the issue as the problem makes since. If somehow the MoBo happened to move just enough (it is right next to my GPU) I can see it causing some sort of spark which would trip the protection circuitry on my PSU. If that were the case it would force me to unplug the PSU to fix the short and would leave stuff still lit. After everything powered down it the standoff would again touch the MoBo properly again and it would be an undetermined time before it would trip again.

Also, I had a Turtle Beach headset that had an external amp. Whenever I would turn off my computer it would make a very VERY loud "laser" sound. Eventually the speakers were fried very quickly after weeks of that kind of use. The same thing happened to my brother's car when he installed an aftermarket stereo.

**************
TL;DR:: MoBo missing screw in one of the standoffs. PSU may have been tripped by a short.
**************

I will keep you posted if there are any problems in the future.
Reply
01-07-2013, 03:33 AM,
#4
RE: Random Reboot/Shut down. MoBo still lit
Glad you fixed the problem Smile
Reply
01-07-2013, 10:07 PM,
#5
RE: Random Reboot/Shut down. MoBo still lit
Well, unfortunately no such luck for me and this computer. It just died and I had to unplug it to have it boot again. So...... It seems like it is the PSU then huh? I will see what I can do about getting another. It just sucks when I think I have something all set and it dies. I will update when I have more info. Thanks BTW.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)