You need to Read the rules and Join the forums before you can post.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New built computer restarts after ~15 mins of use
11-15-2012, 07:16 PM, (This post was last modified: 11-15-2012, 07:21 PM by hastearms.)
#1
Exclamation  New built computer restarts after ~15 mins of use
I just built a new computer and installed windows 7 on it but every time I use it for ~15 mins it freezes and shuts off, it then goes into a boot loop until I hard shut it down.

ps: i used the gaming computer build on this site ( the green color)

Intel Core i5-3550 3.3-3.7GHz Turbo Quad-Core 77W
ASRock Z75 Pro3 LGA 1155 Z75 SATA 6Gb/s USB 3
18″ SATA Cable w/Locking Latch
Corsair (2 x 4GB) DDR3 1600MHz CAS 9 1.5v
Radeon HD 7850 2GB
Sandisk Extreme 2.5″ 120GB SATA III SSD
Sony SATA 24X DVD Burner
Rosewill HIVE 550W 80 PLUS Bronze Modular
Corsair Carbide Series 300R USB 3.0 x2 2 fans
Intergrated sound on motherboard
Ethernet 10/100/1000 Mbps: Integrated on the motherboard
Reply
11-16-2012, 10:11 AM,
#2
RE: New built computer restarts after ~15 mins of use
check and reseat the memory modules first.

since its a z75 board i would also check the BIOS build. you should have version 1.20 or later loaded and since there were several updates for updated cpu code id probably flash with the most recent.

good luck
Reply
11-16-2012, 12:02 PM,
#3
New built computer restarts after ~15 mins of use
+1 on reseating RAM.

If that doesn't work then test your ram with something like memtest. If your ram is good, then it could be the PSU. PSUs and Ram both have symptoms like you are describing.
Case: Fractal Design Define R4 CPU: Intel Core i7 3930K CPU Cooler: Noctua NH-D14 SE2011 GPU: EVGA GTX 650 2GB SSD: Samsung 840 Pro 256GB HDDs: Western Digital Caviar Black 1TB and Western Digital VelociRaptor 500 GB Motherboard: Asus P9X79 Pro RAM: 8x8GB (64GB) G. Skill Ripjaws Z 1600MHz Optical Drives: two Asus DRWB1ST PSU: Seasonic X650 80+ Gold Keyboard: Das Keyboard Professional S Mouse: Logitech Performance MX Tablet: Logitech T650 Monitors: NEC P241W and NEC PA241W Speakers: Bose Companion 3 Operating System: Windows 8 Pro 64 bit
Reply
01-06-2013, 04:52 PM,
#4
RE: New built computer restarts after ~15 mins of use
I figured out it was a bad mobo but, after getting a new one I have found that directX9 games like TF2 will crash after about 10 mins . I've tested RAM and PSU both are good and i ran the fur burnout test and was fine. I can run SC2 on max settings with no problem any idea whats up?

ps I noticed my video card is not uefi ready it is ueee ready will that cause problems?
Reply
01-06-2013, 06:29 PM, (This post was last modified: 01-06-2013, 06:33 PM by mwhals.)
#5
New built computer restarts after ~15 mins of use
I just googled your problem and found a lot of hits with your same problem. It seems to be a DX9 configuration problem.
Case: Fractal Design Define R4 CPU: Intel Core i7 3930K CPU Cooler: Noctua NH-D14 SE2011 GPU: EVGA GTX 650 2GB SSD: Samsung 840 Pro 256GB HDDs: Western Digital Caviar Black 1TB and Western Digital VelociRaptor 500 GB Motherboard: Asus P9X79 Pro RAM: 8x8GB (64GB) G. Skill Ripjaws Z 1600MHz Optical Drives: two Asus DRWB1ST PSU: Seasonic X650 80+ Gold Keyboard: Das Keyboard Professional S Mouse: Logitech Performance MX Tablet: Logitech T650 Monitors: NEC P241W and NEC PA241W Speakers: Bose Companion 3 Operating System: Windows 8 Pro 64 bit
Reply
01-07-2013, 10:48 PM,
#6
RE: New built computer restarts after ~15 mins of use
was there any mention of how to fix the problem?

ps i have submitted a rma for the card sould i send it in or is there no point in doing so?
Reply
01-07-2013, 11:53 PM,
#7
New built computer restarts after ~15 mins of use
I didn't notice any solutions, but I didn't check into them with any detail.
Case: Fractal Design Define R4 CPU: Intel Core i7 3930K CPU Cooler: Noctua NH-D14 SE2011 GPU: EVGA GTX 650 2GB SSD: Samsung 840 Pro 256GB HDDs: Western Digital Caviar Black 1TB and Western Digital VelociRaptor 500 GB Motherboard: Asus P9X79 Pro RAM: 8x8GB (64GB) G. Skill Ripjaws Z 1600MHz Optical Drives: two Asus DRWB1ST PSU: Seasonic X650 80+ Gold Keyboard: Das Keyboard Professional S Mouse: Logitech Performance MX Tablet: Logitech T650 Monitors: NEC P241W and NEC PA241W Speakers: Bose Companion 3 Operating System: Windows 8 Pro 64 bit
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)