You need to Read the rules and Join the forums before you can post.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
10-15-2012, 09:35 PM,
After completing my build, the computer worked great for a short time, then it started showing the Blue Screen of Death and just kept doing it no matter what I tried to do. I took it into a repair center and they couldn't figure it out. By trial and error they stopped it by taking one stick of RAM out. It didn't matter which stick or what slot as long as one stick out of the four was gone. The error code on the BSOD was different each time it came up. That's one reason the problem was a puzzle to them. Could this be a result of a bad MoBo.
CPU --- Intel Core i5-3550, MoBo --- Biostar TZ77XE3, RAM --- Corsair 16GB (4x4GB) DDR3 1600MHz, Video Card --- Gigabyte GeForce GTX 670, Sound --- ASUS Xonar DG 5.1
10-16-2012, 09:10 AM, (This post was last modified: 10-16-2012, 09:11 AM by Konvikt.)
It sounds like a compatibility issue between the mobo (ram slots) and the ram itself. But since it worked flawlessly before, I can imagine the mobo having a defect. Did you flash/update the BIOS?

Did they test the cpu on a different rig as well?

If you have a warranty on that mobo, get a new one at the store you bought it and have the store resolve the warranty issue. Otherwise you'd have to send it yourself and have no pc for the time being... If you can get a refund, you can buy a new board yourself and shorten the waiting period. Don't know if that's an option though.
Case: Cooler Master HAF XB. CPU: Intel i5 4670k @ 4,4gHz. Mobo: Asrock Z87 Extreme4. PSU: Corsair RM1000i. GPU: ASUS Strix 980ti. RAM: G.Skill TridentX 2400mHz C10 2x8gb. SSD: Samsung 840 Evo 256gb. OS: Win7. HDD: WD Digital Red 2tb. More! I need more!
10-17-2012, 08:54 AM, (This post was last modified: 10-17-2012, 09:36 AM by PwnBroker.)
like konvikt said you might try updating the bios, usually there are updates for stability problems.

id try to isolate further by trying one stick of ram in every slot, one at a time, and test with a memory testing program to isolate the slots. then i would try each stick one at a time, and rerun the test for each. if that passes, i would try 2 sticks in dual channel mode and see if that passes, then repeat for the other slots in dual channel mode.

it sounds like for some reason that dual channel functionality is not working. the memory controller is on the cpu, and i have had a similar problem on a repair that turned out to be a bent pin on the cpu. since it seemed to be working fine for a little while, something could have happened to a trace or component from the cpu socket to the dimm slots.

good luck.
10-17-2012, 12:37 PM,
I have no way of testing the CPU on a different rig. As for the bios being up to date, they did check that. After talking with other folks about the problem, come to fine out others have had the same thing happen to them with the same results. Take one stick out and it works, but no answer as to the why.

Forum Jump:

Users browsing this thread: 1 Guest(s)