You need to Read the rules and Join the forums before you can post.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New build, no video
08-23-2012, 02:23 PM,
New build, no video
I just built a Tier 0.5 for a friend for web browsing. This is my second build - my first was a Tier 7/8, last fall, and was immediately successful, and I've replaced a couple of motherboards, so I have a little experience under my belt.

The new computer doesn't have a video card - it's an ASRock B75M, with a Celeron G530 CPU.

Fans come on, lights come on, and I get a single beep at power-up, but the monitor isn't getting a signal. I've tried 2 different monitors, one in the VGA port and one in the DVI port - same result. I've tried putting in a graphics card, and a different PSU. I've tried all combinations of 2 RAM sticks in 2 slots (0, slot 1, slot 2, both).

I suspect I have either a DOA motherboard or CPU, but I'm not quite willing to completely tear apart my other desktop to try a different CPU in the new one.

Any thoughts?
08-23-2012, 03:27 PM,
RE: New build, no video
DOA CPUs are extremely rare, so I'd be inclined to say that it's a DOA motherboard, based on what you've tried so far.
Laptop: MSI GS30 Shadow-045 Dimensions: 12.6" x 8.9" x 0.8" 2.65lbs CPU: Intel Core i7-4870HQ Quad-Core + Hyper-Threading OC 2.5-3.9GHz RAM: 16GB DDR3 1600MHz Video Card: Intel Iris Pro 5200 Storage: 2x128GB SDD RAID0 Audio: ASUS Xonar U3 USB Sound Card + Audio-Technica ATH-M50 headphones Screen: 13.3" - 1920 x 1080 IPS + 27" Dell P2715Q IPS 3840 x 2160 Keyboard: Filco Majestouch MX Cherry Blue Mouse: Logitech MX518

Forum Jump:

Users browsing this thread: 1 Guest(s)