You need to Read the rules and Join the forums before you can post.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Case fans not spinning on startup
07-07-2012, 09:16 AM,
#1
Case fans not spinning on startup
So I built a nice rig about a month and a half ago, and just recently (i.e. the last two or three times I've booted it) I've been having a weird problem. The case I'm using is a Corsair Obsidian 650D (http://www.newegg.com/Product/Product.as...6811139006) which comes with three large case fans built in. It also has a three-speed fan controller. So I plug the three cables from the fans (I'm sorry, I don't know what they're called, but they're small and rectangular with two prongs on the bottom) into three of the four open sockets that lead from the fan controller on the case. I plug a Molex plug from the fan controller on the case into my Corsair AX 750 power supply. This has worked fine so far. Recently, when I boot the computer up, none of the case fans start spinning like they normally do. I've got a powerful CPU fan that's doing a good job for now, so I'm not too worried, but I'd certainly like to get these working again. I've noticed that on boot, all of the fans, especially the large top one, jerk a little, like they're getting some power, but not enough to actually start the rotation (similar to jump-starting a car). I've poked around a bit, and I've found a bunch of results saying that the BIOS isn't giving the fans enough power, and I can understand that, but my fans aren't plugged into my motherboard, they're connected directly to the power supply. Can anyone offer some advice?
Reply
07-07-2012, 09:48 AM,
#2
RE: Case fans not spinning on startup
Might sound stupid, but have you tried turning the fan controller to an higher speed setting? Many fans need more power (speed) to start spinning up than they need to keep spinning.

In other words, while a low speed setting might work after the fans have started spinning up, it might not be enough for them to actually start spinning up after boot.
Laptop: MSI GS30 Shadow-045 Dimensions: 12.6" x 8.9" x 0.8" 2.65lbs CPU: Intel Core i7-4870HQ Quad-Core + Hyper-Threading OC 2.5-3.9GHz RAM: 16GB DDR3 1600MHz Video Card: Intel Iris Pro 5200 Storage: 2x128GB SDD RAID0 Audio: ASUS Xonar U3 USB Sound Card + Audio-Technica ATH-M50 headphones Screen: 13.3" - 1920 x 1080 IPS + 27" Dell P2715Q IPS 3840 x 2160 Keyboard: Filco Majestouch MX Cherry Blue Mouse: Logitech MX518
Reply
07-07-2012, 10:17 AM,
#3
RE: Case fans not spinning on startup
Yeah, that's the first thing I tried. It has the same effect as booting the computer - the fans get a small "jolt" as if they want to start moving, but it doesn't seem to have enough juice to get them spinning. I've also tried manually spinning them up and they don't seem to catch, which I think is troubling. I've tried unplugging and replugging the fan controller's Molex plug, and replugging the Molex plug cable into my modular power supply. No dice.
Reply
07-07-2012, 11:07 AM,
#4
RE: Case fans not spinning on startup
Do your fans work if they are plugged straight into the motherboard? If yes, it might just be that the case fan controller is defective, in which case I'd contact Corsair to see what they can do for you.
Laptop: MSI GS30 Shadow-045 Dimensions: 12.6" x 8.9" x 0.8" 2.65lbs CPU: Intel Core i7-4870HQ Quad-Core + Hyper-Threading OC 2.5-3.9GHz RAM: 16GB DDR3 1600MHz Video Card: Intel Iris Pro 5200 Storage: 2x128GB SDD RAID0 Audio: ASUS Xonar U3 USB Sound Card + Audio-Technica ATH-M50 headphones Screen: 13.3" - 1920 x 1080 IPS + 27" Dell P2715Q IPS 3840 x 2160 Keyboard: Filco Majestouch MX Cherry Blue Mouse: Logitech MX518
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)