You need to Read the rules and Join the forums before you can post.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Geforce gtx 670, first build, loud beeping
06-26-2012, 01:20 AM, (This post was last modified: 06-26-2012, 01:43 AM by Wasney.)
#1
[SOLVED] Geforce gtx 670, first build, loud beeping
Here is what I have put together:

8gb Corsair
Seasonic 620w
i5 3570k
500gb Barracuda
Sony DVD Drive
EVGA Geforce 670ftw
Corsair Carbide 500r
Gigabyte GA-Z77X-UD5H


Everything runs smooth, but as soon as I put any load on the graphics card I get a constant loud beeping. Is the card bad? Or maybe I don't have enough power from my power supply?

Please help me, so frustrated...staring at the Skyrim icon, and cant open it.
Also, forgot to mention, when it beeps it doesn't do anything else. I can play fine, no lag, no stuttering...It beeps even if I try and get the experience score from windows 7...
Solved...and I feel like a idiot...The battery backup/surge protector I have was making the beep...ha...time for a better newer one of those...
Reply
06-26-2012, 02:30 AM,
#2
Re: [SOLVED] Geforce gtx 670, first build, loud beeping
I'm glad you figured it outSmile

Sent from my GT-I9100 using Tapatalk 2
Case: Corsair Carbide Air 540 CPU: i5 3570K Cooler: Water Loop Motherboard: ASrock Extreme 3 Gen 3 Z68
Memory:
Corsair Vengeance 8gb] Video Card: EVGA GTX 1070 FE Power Supply: Corsair TX 750w
Storage:
Samsung 840 120gb
Monitor:
Acer S231HLbid 23" Mouse: RAZER DeathAdder 3.5G Keyboard: Ducky DK9008G2 PRO MX Cherry Blue
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)