You need to Read the rules and Join the forums before you can post.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No Video Output
06-06-2012, 07:33 AM,
#1
No Video Output
I have a EVGA gtx 680. The first time it failed so i sent it back and recieved a new one. I reinstalled this one and started up my computer. I got into Windows and used windows updater. It needed to restart so I let it. After that my Monitor is showing no video output. My motherboard (P67 AsRock extreme 4) is not giving and error and I have attempted to use multiple ports on my Monitor, my card, and different cord (HDMI and VGA). Did the card fail again or is there something im missing? Any suggestions?
Reply
06-06-2012, 01:52 PM,
#2
RE: No Video Output
Once you boot, you can't even go into the BIOS?
Dota 2 Beta Tester
Extreme Starcraft II Geek
Still studies Calculus BC in Freshman year..
Reply
06-06-2012, 01:59 PM,
#3
RE: No Video Output
No the monitor is not getting anything. It may be booting into the bios but because i'm not greeting any errors but no display is coming up
Reply
06-06-2012, 02:34 PM,
#4
RE: No Video Output
The monitor might be DOA. BTW I accidentally pressed the report button while trying to press the "New Reply" button. Sry.
Dota 2 Beta Tester
Extreme Starcraft II Geek
Still studies Calculus BC in Freshman year..
Reply
06-06-2012, 05:07 PM,
#5
Re: RE: No Video Output
(06-06-2012, 02:34 PM)ricky07652 Wrote: The monitor might be DOA. BTW I accidentally pressed the report button while trying to press the "New Reply" button. Sry.

I think we can overlook that report for you. ;-)

Sent from my PC36100 using Tapatalk 2
Here are some links you may find useful.
Forum Rules - Introduce Yourself - Things to know before asking a question
Reply
06-06-2012, 06:29 PM,
#6
RE: No Video Output
This thread can be deleted I fixed the issue
Reply
06-06-2012, 07:10 PM,
#7
Re: No Video Output
How did you fix the issue? I won't delete it because what if another user has a similar problem. ;-)

Sent from my PC36100 using Tapatalk 2
Here are some links you may find useful.
Forum Rules - Introduce Yourself - Things to know before asking a question
Reply
06-06-2012, 08:30 PM,
#8
RE: No Video Output
It was a cable issue. Got a new HDMI Cord and it worked =)
Reply
06-06-2012, 09:30 PM,
#9
No Video Output
Cool! Glad you figured it out. Cables seem to be one if the least thought of items when troubleshooting.
Case: Fractal Design Define R4 CPU: Intel Core i7 3930K CPU Cooler: Noctua NH-D14 SE2011 GPU: EVGA GTX 650 2GB SSD: Samsung 840 Pro 256GB HDDs: Western Digital Caviar Black 1TB and Western Digital VelociRaptor 500 GB Motherboard: Asus P9X79 Pro RAM: 8x8GB (64GB) G. Skill Ripjaws Z 1600MHz Optical Drives: two Asus DRWB1ST PSU: Seasonic X650 80+ Gold Keyboard: Das Keyboard Professional S Mouse: Logitech Performance MX Tablet: Logitech T650 Monitors: NEC P241W and NEC PA241W Speakers: Bose Companion 3 Operating System: Windows 8 Pro 64 bit
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)