You need to Read the rules and Join the forums before you can post.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ASRock Z68 debug help
04-26-2012, 07:40 PM,
#1
ASRock Z68 debug help
Hi!

Been a big fan of the site for a while, and finally got the money together to build my computer. What was going to be a tier 5 gaming PC, but made a few upgrades.

I went with:
ASRock Z68 Extreme3 Gen3
Ivy Bridge i5-3570k
16GB Kingston HyperX Genesis (4x4GB) DDR3 1600
Gigabyte Geforce GTX 680 reference card
Mushkin 120GB SSD
660 watt seasonic modular PSU

Anyway, got it put together, everything powered AFAIK. Turned it on for the first time, and the very handy Dr Debug started cycling through its stuff, stopped at 55, and then beeped at me 4 times. According to the manual post code 55 means "memory not installed". so i took out all my ram, started again, same code. then i installed just 2 4GB sticks first in slots 1/3 then 2/4. code 55 again.

Im looking for any suggestions at all.

Thanks guys
Reply
04-26-2012, 10:39 PM,
#2
RE: ASRock Z68 debug help
When installing RAM, press the side locks away from the RAM slot. Then, when installing the RAM, press the RAM into the slot until the side locks snap into place also.

If you already are doing that, try using one stick of RAM at a time instead of 2, one of them may be faulty.

Cheers!
Desktop: CPU: Intel Core i5 2500 3.30GHz RAM: G.Skill 8GB MOBO: ASRock P67 Extreme4 Gen3 Video Card: SLI MSI Nvidia GeForce GTX 460 768 SSD: Corsair Force 3 60GB HDD: Samsung F3 1TB Sound: Creative Sound Blaster X-Fi Titanium Mouse: Storm Sentinal Z3RO-G Keyboard: Das Keyboard Silent/Filco Majestouch 2 Speakers: Behringer MS-16 Headphones: Alessandro MS-1/Shure SRH440 modded Router: D-Link Xtreme DIR-655 Monitor: Dell Ultrasharp U2312HM De-anti-glared Laptop: Lenovo Thinkpad X120e/Thinkpad T430
Reply
04-27-2012, 04:21 AM,
#3
RE: ASRock Z68 debug help
Hey,

Thanks for the quick response. I tried with only 1 stick, same problem. I doubt that all four of these ram sticks are faulty, so that should have fixed the problem. Still error code 55, or 0x55 according the the manual.

If I uploaded High-Def photos of the inside of my case, could that help in checking if i powered and plugged everything properly?
Reply
04-27-2012, 06:57 AM,
#4
ASRock Z68 debug help
Well as Ichi mentioned not only using one stick but you should also try 1 or 2 sticks in everyone of the slots. It could be bad slots themselves.

Then if that still doesnt work (or you have tried that as well), and you think it might be related to the cabling, unplug and replug everything as according to his top troubleshooting tips related to "my pc doesnt power on".

Last question, did you have a chance to test this out of the case? Is that what you are doing? Or did you already start screwing in the mobo, etc?
CPU: Intel i7-2600K @4.2GHz Mobo: ASRock P67 EXTREME4 GEN3 RAM: Corsair Vengence 8GB 1600Mhz DDR3 GPU: Sapphire Radeon HD 7970 3GB
SSD: Samsung 830 Series 256GB SATA 6.0Gb/s HDD: Seagate Barracuda 1TB PSU: SeaSonic Platinum-1000 80 PLUS Modular ODD: SONY DVD 24x
CPU Cooler: Thermalright SilverArrow Sound: Creative SB X-Fi Titanium Fatal1ty PCI-E Case: CM Storm Trooper
Reply
04-27-2012, 08:38 AM,
#5
RE: ASRock Z68 debug help
the person in the "computer wont start" thread is having the same problems with the same board, and it appears that other folks have had RAM slot problems as well as PCIE troubles with this board. asrock could have had a bad production run with this board lately, and i would probably give them a call.

if it were me, id RMA it and exchange it for the new 7 series board for that IB chip, theyre almost the same price anyway.
Reply
04-27-2012, 08:47 AM,
#6
RE: ASRock Z68 debug help
The motherboard, cpu, ram, vid card, wireless card, SSD, and DVD are all already installed. obviously haven't tied the cables back or anything yet. ill try resecuring all of the connections, and give it another go. if that doesn't work ill try taking everything out except the cpu and ram, and see what it tells me.
Reply
04-27-2012, 09:48 AM,
#7
RE: ASRock Z68 debug help
Looks like I may have found the problem, and it wasn't what I thought it was. It was right on the build guide for the current Mainstream Gaming PC on this site:

"Finally, this motherboard is PCI-Express 3.0 ready* and is compatible with Intel next generation of CPUs, Ivy Bridge.

You’ll just need a BIOS update before upgrading to Ivy Bridge after it comes out. So far, rumors are pointing out to a April 2012 launch"

will I need that for the computer to work at all? How will I install a bios update if it wont boot to any screen?
Reply
04-27-2012, 11:05 AM,
#8
RE: ASRock Z68 debug help
Talked to the retailer, he's going use one of the supported 1155 chips in his shop to flash the updated bios for the ivy bridge i5. Hopefully thats the only problem Big Grin
Reply
04-30-2012, 10:06 AM,
#9
RE: ASRock Z68 debug help
Hello,

I am the guy from the "computer won't start" thread. Yeah ASRock ha been pretty painful, they don't answer your question directly and I have already sent my mobo from an RMA. They just sent it back to me and said it works, but I kept having the same problem. I have this from their website.

Normal 1 short beep after POST With goodnight LED enabled, debug code will disappear after the beep.
Bad CPU No beep No debug code
Bad memory No beep 45
Without memory 3 long beeps 53
Without CPU No beep(No Power) No debug code
Without VGA card 5 long beeps Beeps at”d6”, then show "0d"

It doesn't mention 4 beeps, are you sure that is the amount of time it goes for?
Reply
05-02-2012, 05:19 PM,
#10
same problem
I just put together a build with asrock p67 extreme 4 gen 3 and an i5-3570k ivy. I'm having the exact same problem with mushkin memory. I was wondering if it was some sort of incompatibility, but seeing as how the ivy chip just released it makes sense that it might require a bios update first.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)