You need to Read the rules and Join the forums before you can post.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Windows 7 doesnt start
04-06-2012, 07:05 PM, (This post was last modified: 04-06-2012, 07:43 PM by cpanday228.)
#11
RE: Windows 7 doesnt start
(04-06-2012, 06:59 PM)MathieuB Wrote: Sounds like a faulty motherboard. I'd exchange it.

anyway to check if its the mobo? I have a 4 pin connected to the mobo, if that beeps doesnt that mean the mobo is fine?
hmmmm i think i found something interesting....when I uninstalled the Display driver AMD 6800 series, I am able to go into normal mode! When I have it, it just goes back to the problem of a blank screen....what should i do now!?
Build: CPU: Intel Core i5-2500k Mobo: Asus P8Z68-V LX GPU: XFX Double D HD Radeon 6870 1GB RAM: Mushkin Enhanced Blackline 8GB (2 x 4GB) HDD: Barracuda 7200RPM 500 GB SATA 6GB SDD: SAMSUNG 120GB 830 Optical Drive: Asus SATA 24x DVD Burner PSU: KINGWIN Lazer Gold Series 700w Case: Cooler Master 922 Blue Cooling: COOLER MASTER Hyper 212 Plus Sound Card: ASUS Xonar DG 5.1 Monitor: (2) ASUS ML 249H Mouse: Logitech G500 Keyboard: Logitech G110 Speakers: Logitech Z623
Reply
04-07-2012, 01:44 AM,
#12
RE: Windows 7 doesnt start
So that was the problem, my XFX Radeon HD 6800 latest driver series is whats not making boot into normal windows. So i tried installing and uninstalling the driver, catalyst, etc to confirm it was it and to see if that would solve it. It continues to blank screen on boot at normal Windows.

So right now, I am using my new built PC without a video card driver....any suggestions?
Build: CPU: Intel Core i5-2500k Mobo: Asus P8Z68-V LX GPU: XFX Double D HD Radeon 6870 1GB RAM: Mushkin Enhanced Blackline 8GB (2 x 4GB) HDD: Barracuda 7200RPM 500 GB SATA 6GB SDD: SAMSUNG 120GB 830 Optical Drive: Asus SATA 24x DVD Burner PSU: KINGWIN Lazer Gold Series 700w Case: Cooler Master 922 Blue Cooling: COOLER MASTER Hyper 212 Plus Sound Card: ASUS Xonar DG 5.1 Monitor: (2) ASUS ML 249H Mouse: Logitech G500 Keyboard: Logitech G110 Speakers: Logitech Z623
Reply
04-07-2012, 07:00 AM,
#13
RE: Windows 7 doesnt start
Try an older version of the drivers then.
Laptop: MSI GS30 Shadow-045 Dimensions: 12.6" x 8.9" x 0.8" 2.65lbs CPU: Intel Core i7-4870HQ Quad-Core + Hyper-Threading OC 2.5-3.9GHz RAM: 16GB DDR3 1600MHz Video Card: Intel Iris Pro 5200 Storage: 2x128GB SDD RAID0 Audio: ASUS Xonar U3 USB Sound Card + Audio-Technica ATH-M50 headphones Screen: 13.3" - 1920 x 1080 IPS + 27" Dell P2715Q IPS 3840 x 2160 Keyboard: Filco Majestouch MX Cherry Blue Mouse: Logitech MX518
Reply
04-07-2012, 05:55 PM,
#14
Windows 7 doesnt start
(04-07-2012, 07:00 AM)MathieuB Wrote: Try an older version of the drivers then.

Another option if Mathieu's doesn't work is try downloading the drivers from AMD directly instead of XFX (or vice versa). Sometimes the card mfg drivers can make the difference.

Thereafter if that doesnt work, maybe see if you have another driver conflict with your Radeon driver through running msconfig from the run menu.

You should choose the third option and essentially customize which drivers you boot with on startup. Try diabling half of the drivers first, reboot and see if it no longer gets stuck. If it does, disable the other half of drivers. If the problem goes away you know you may have a driver that's causing the conflict and you keep "splitting the book" so to speak until you narrow down the resulting driver causing the problem with the graphics driver.

Then try updating or downgrading the offending driver and your graphics driver may work without issue.

Let us know and good luck.
CPU: Intel i7-2600K @4.2GHz Mobo: ASRock P67 EXTREME4 GEN3 RAM: Corsair Vengence 8GB 1600Mhz DDR3 GPU: Sapphire Radeon HD 7970 3GB
SSD: Samsung 830 Series 256GB SATA 6.0Gb/s HDD: Seagate Barracuda 1TB PSU: SeaSonic Platinum-1000 80 PLUS Modular ODD: SONY DVD 24x
CPU Cooler: Thermalright SilverArrow Sound: Creative SB X-Fi Titanium Fatal1ty PCI-E Case: CM Storm Trooper
Reply
04-08-2012, 05:27 PM,
#15
RE: Windows 7 doesnt start
No luck, if I install a video driver from their site it just turns blank screen still and the monitor doesn't detect anything. Although when i install the driver, their is a warning message that it displays.

document.getElementsByTagName("head")[0] is undefined

Not sure if it has anything to do with it.
Build: CPU: Intel Core i5-2500k Mobo: Asus P8Z68-V LX GPU: XFX Double D HD Radeon 6870 1GB RAM: Mushkin Enhanced Blackline 8GB (2 x 4GB) HDD: Barracuda 7200RPM 500 GB SATA 6GB SDD: SAMSUNG 120GB 830 Optical Drive: Asus SATA 24x DVD Burner PSU: KINGWIN Lazer Gold Series 700w Case: Cooler Master 922 Blue Cooling: COOLER MASTER Hyper 212 Plus Sound Card: ASUS Xonar DG 5.1 Monitor: (2) ASUS ML 249H Mouse: Logitech G500 Keyboard: Logitech G110 Speakers: Logitech Z623
Reply
04-10-2012, 11:42 AM, (This post was last modified: 04-10-2012, 11:49 AM by cpanday228.)
#16
RE: Windows 7 doesnt start
Found the problem! My bios had an important update that was just released two weeks ago as well as the chipset. So for the mobo Asus P8Z68 V-LX you would need to retrieved that latest update.

So after all the building, software, and tweaks...I have finished my first gaming build! (along tier 2) ...you can check it out here

http://forums.hardware-revolution.com/sh...649&page=2

Thanks guys!
Build: CPU: Intel Core i5-2500k Mobo: Asus P8Z68-V LX GPU: XFX Double D HD Radeon 6870 1GB RAM: Mushkin Enhanced Blackline 8GB (2 x 4GB) HDD: Barracuda 7200RPM 500 GB SATA 6GB SDD: SAMSUNG 120GB 830 Optical Drive: Asus SATA 24x DVD Burner PSU: KINGWIN Lazer Gold Series 700w Case: Cooler Master 922 Blue Cooling: COOLER MASTER Hyper 212 Plus Sound Card: ASUS Xonar DG 5.1 Monitor: (2) ASUS ML 249H Mouse: Logitech G500 Keyboard: Logitech G110 Speakers: Logitech Z623
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)