You need to Read the rules and Join the forums before you can post.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Windows 7 doesnt start
04-06-2012, 01:47 AM,
#1
Windows 7 doesnt start
I just finished my build today. i installed Windows 7 and all the mobo, video drivers also anti virus. I haven't updated windows yet, so i restarted and doesn't go into windows. It shows the windows logo then restarts then just stays on a blank screen. I switched the boot priority and no luck. I also tried to go into safe mode and it just hangs on Please wait...Please help!
Build: CPU: Intel Core i5-2500k Mobo: Asus P8Z68-V LX GPU: XFX Double D HD Radeon 6870 1GB RAM: Mushkin Enhanced Blackline 8GB (2 x 4GB) HDD: Barracuda 7200RPM 500 GB SATA 6GB SDD: SAMSUNG 120GB 830 Optical Drive: Asus SATA 24x DVD Burner PSU: KINGWIN Lazer Gold Series 700w Case: Cooler Master 922 Blue Cooling: COOLER MASTER Hyper 212 Plus Sound Card: ASUS Xonar DG 5.1 Monitor: (2) ASUS ML 249H Mouse: Logitech G500 Keyboard: Logitech G110 Speakers: Logitech Z623
Reply
04-06-2012, 08:10 AM,
#2
Windows 7 doesnt start
What you need to do at least to start is to run Windows repair, either from the boot menu F8 or directly from a Windows DVD (dont recall the exact command, but did run this not long ago myself on another machine I own). Either way, you'll most likely require the DVD to make it work. It will see why Windows 7 is not booting and attempt to fix it.
CPU: Intel i7-2600K @4.2GHz Mobo: ASRock P67 EXTREME4 GEN3 RAM: Corsair Vengence 8GB 1600Mhz DDR3 GPU: Sapphire Radeon HD 7970 3GB
SSD: Samsung 830 Series 256GB SATA 6.0Gb/s HDD: Seagate Barracuda 1TB PSU: SeaSonic Platinum-1000 80 PLUS Modular ODD: SONY DVD 24x
CPU Cooler: Thermalright SilverArrow Sound: Creative SB X-Fi Titanium Fatal1ty PCI-E Case: CM Storm Trooper
Reply
04-06-2012, 12:35 PM, (This post was last modified: 04-06-2012, 12:37 PM by cpanday228.)
#3
RE: Windows 7 doesnt start
(04-06-2012, 08:10 AM)pedwards Wrote: What you need to do at least to start is to run Windows repair, either from the boot menu F8 or directly from a Windows DVD (dont recall the exact command, but did run this not long ago myself on another machine I own). Either way, you'll most likely require the DVD to make it work. It will see why Windows 7 is not booting and attempt to fix it.

Tried that, it still does the same thing, it goes to the Windows logo screen then goes back to a blank screen. Sometimes startup showed some memory diagnostics but couldn't find any problem.

I tried booting from the CD and it shows up as "install windows" but can't install because i have a partition and I installed Windows already

Build: CPU: Intel Core i5-2500k Mobo: Asus P8Z68-V LX GPU: XFX Double D HD Radeon 6870 1GB RAM: Mushkin Enhanced Blackline 8GB (2 x 4GB) HDD: Barracuda 7200RPM 500 GB SATA 6GB SDD: SAMSUNG 120GB 830 Optical Drive: Asus SATA 24x DVD Burner PSU: KINGWIN Lazer Gold Series 700w Case: Cooler Master 922 Blue Cooling: COOLER MASTER Hyper 212 Plus Sound Card: ASUS Xonar DG 5.1 Monitor: (2) ASUS ML 249H Mouse: Logitech G500 Keyboard: Logitech G110 Speakers: Logitech Z623
Reply
04-06-2012, 01:10 PM,
#4
RE: Windows 7 doesnt start
Try clearing the motherboard's CMOS, set back the options to default in the BIOS/UEFI (except for what you need, like drive priority and the like), see if that helps.
Laptop: MSI GS30 Shadow-045 Dimensions: 12.6" x 8.9" x 0.8" 2.65lbs CPU: Intel Core i7-4870HQ Quad-Core + Hyper-Threading OC 2.5-3.9GHz RAM: 16GB DDR3 1600MHz Video Card: Intel Iris Pro 5200 Storage: 2x128GB SDD RAID0 Audio: ASUS Xonar U3 USB Sound Card + Audio-Technica ATH-M50 headphones Screen: 13.3" - 1920 x 1080 IPS + 27" Dell P2715Q IPS 3840 x 2160 Keyboard: Filco Majestouch MX Cherry Blue Mouse: Logitech MX518
Reply
04-06-2012, 05:29 PM,
#5
RE: Windows 7 doesnt start
(04-06-2012, 01:10 PM)MathieuB Wrote: Try clearing the motherboard's CMOS, set back the options to default in the BIOS/UEFI (except for what you need, like drive priority and the like), see if that helps.

Cleared everything back to default, I can't go into regular mode but I can go into safe mode. So I do system restore and get into regular mode. If I shut down and come and come back on, I can get into windows. If I restart, it goes to a blank screen. PC is still on and all the parts are on, monitor on as well.

What I noticed is when I restart the MemOK Led blinks red once on the mobo so it could be my RAM? I looked in the booklet if its compatible but It is not posted there.
Build: CPU: Intel Core i5-2500k Mobo: Asus P8Z68-V LX GPU: XFX Double D HD Radeon 6870 1GB RAM: Mushkin Enhanced Blackline 8GB (2 x 4GB) HDD: Barracuda 7200RPM 500 GB SATA 6GB SDD: SAMSUNG 120GB 830 Optical Drive: Asus SATA 24x DVD Burner PSU: KINGWIN Lazer Gold Series 700w Case: Cooler Master 922 Blue Cooling: COOLER MASTER Hyper 212 Plus Sound Card: ASUS Xonar DG 5.1 Monitor: (2) ASUS ML 249H Mouse: Logitech G500 Keyboard: Logitech G110 Speakers: Logitech Z623
Reply
04-06-2012, 05:33 PM,
#6
RE: Windows 7 doesnt start
Could you link me (to Newegg) to the exact model of RAM that you got?

It could be that it needs more than 1.5v of voltage.
Laptop: MSI GS30 Shadow-045 Dimensions: 12.6" x 8.9" x 0.8" 2.65lbs CPU: Intel Core i7-4870HQ Quad-Core + Hyper-Threading OC 2.5-3.9GHz RAM: 16GB DDR3 1600MHz Video Card: Intel Iris Pro 5200 Storage: 2x128GB SDD RAID0 Audio: ASUS Xonar U3 USB Sound Card + Audio-Technica ATH-M50 headphones Screen: 13.3" - 1920 x 1080 IPS + 27" Dell P2715Q IPS 3840 x 2160 Keyboard: Filco Majestouch MX Cherry Blue Mouse: Logitech MX518
Reply
04-06-2012, 05:58 PM, (This post was last modified: 04-06-2012, 05:59 PM by cpanday228.)
#7
RE: Windows 7 doesnt start
(04-06-2012, 05:33 PM)MathieuB Wrote: Could you link me (to Newegg) to the exact model of RAM that you got?

It could be that it needs more than 1.5v of voltage.

RAM : http://www.newegg.com/Product/Product.as...6820226191

Mobo : http://www.newegg.com/Product/Product.as...6813131781
Build: CPU: Intel Core i5-2500k Mobo: Asus P8Z68-V LX GPU: XFX Double D HD Radeon 6870 1GB RAM: Mushkin Enhanced Blackline 8GB (2 x 4GB) HDD: Barracuda 7200RPM 500 GB SATA 6GB SDD: SAMSUNG 120GB 830 Optical Drive: Asus SATA 24x DVD Burner PSU: KINGWIN Lazer Gold Series 700w Case: Cooler Master 922 Blue Cooling: COOLER MASTER Hyper 212 Plus Sound Card: ASUS Xonar DG 5.1 Monitor: (2) ASUS ML 249H Mouse: Logitech G500 Keyboard: Logitech G110 Speakers: Logitech Z623
Reply
04-06-2012, 06:34 PM,
#8
RE: Windows 7 doesnt start
All right, so 1.5v is fine, not an issue.

Try each stick individually, in different slots. See if that makes a difference.
Laptop: MSI GS30 Shadow-045 Dimensions: 12.6" x 8.9" x 0.8" 2.65lbs CPU: Intel Core i7-4870HQ Quad-Core + Hyper-Threading OC 2.5-3.9GHz RAM: 16GB DDR3 1600MHz Video Card: Intel Iris Pro 5200 Storage: 2x128GB SDD RAID0 Audio: ASUS Xonar U3 USB Sound Card + Audio-Technica ATH-M50 headphones Screen: 13.3" - 1920 x 1080 IPS + 27" Dell P2715Q IPS 3840 x 2160 Keyboard: Filco Majestouch MX Cherry Blue Mouse: Logitech MX518
Reply
04-06-2012, 06:50 PM, (This post was last modified: 04-06-2012, 06:55 PM by cpanday228.)
#9
RE: Windows 7 doesnt start
(04-06-2012, 06:34 PM)MathieuB Wrote: All right, so 1.5v is fine, not an issue.

Try each stick individually, in different slots. See if that makes a difference.

neither of them worked in both slots and each one separate as well, just shows a blank screen or monitor has no signal to the PC.

I also tried installing the chipset driver to see if it worked but no luck, still blank screen after Windows logo.

Only thing I can do is log into safe mode and that seems fine. Should I try updating Windows without an Anti virus? or should I get the driver for my video card? Could it be my SSD?
Build: CPU: Intel Core i5-2500k Mobo: Asus P8Z68-V LX GPU: XFX Double D HD Radeon 6870 1GB RAM: Mushkin Enhanced Blackline 8GB (2 x 4GB) HDD: Barracuda 7200RPM 500 GB SATA 6GB SDD: SAMSUNG 120GB 830 Optical Drive: Asus SATA 24x DVD Burner PSU: KINGWIN Lazer Gold Series 700w Case: Cooler Master 922 Blue Cooling: COOLER MASTER Hyper 212 Plus Sound Card: ASUS Xonar DG 5.1 Monitor: (2) ASUS ML 249H Mouse: Logitech G500 Keyboard: Logitech G110 Speakers: Logitech Z623
Reply
04-06-2012, 06:59 PM,
#10
RE: Windows 7 doesnt start
Sounds like a faulty motherboard. I'd exchange it.
Laptop: MSI GS30 Shadow-045 Dimensions: 12.6" x 8.9" x 0.8" 2.65lbs CPU: Intel Core i7-4870HQ Quad-Core + Hyper-Threading OC 2.5-3.9GHz RAM: 16GB DDR3 1600MHz Video Card: Intel Iris Pro 5200 Storage: 2x128GB SDD RAID0 Audio: ASUS Xonar U3 USB Sound Card + Audio-Technica ATH-M50 headphones Screen: 13.3" - 1920 x 1080 IPS + 27" Dell P2715Q IPS 3840 x 2160 Keyboard: Filco Majestouch MX Cherry Blue Mouse: Logitech MX518
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)