You need to Read the rules and Join the forums before you can post.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Radeon hd 6870 not being detected
03-28-2012, 04:29 PM,
#12
RE: Radeon hd 6870 not being detected
(03-28-2012, 09:25 AM)SteelJM1 Wrote: Yep I did that.

But I have a lead after many hours of researching - apparently the BIOS in the ASRock boards needs updating (perhaps custom from ASRock) and also needs to run lucid virtu software so that the onboard GPU isn't taking over every time. Or something to that effect. I'm still unclear aobut it because I only just ran across this information.

I'll be trying that when I can and let you all know how it goes. If it works, perhaps we can sticky this thread or matthieu can write up a little blurb for anyone who runs into the same problem with this board. Or even recommend a different board. This could be a deal killer for a lot of new builders!

links - http://www.tomshardware.com/forum/344054...adeon-6870

http://www.tomshardware.com/forum/306312...n3-because

http://www.channelpro.co.uk/case-study/6...t/page/0/2


As a note - digging deeper this seems to be a not uncommon problem on their Z68 boards... and it seems as if their customer service is terribad. I'll let you know what else I find.

yes bios update to the newest version should have been completed after installing windows, antivirus and updates from the vendor's website(support).



Reply


Messages In This Thread
Radeon hd 6870 not being detected - by SteelJM1 - 03-24-2012, 08:17 PM
RE: Radeon hd 6870 not being detected - by PwnBroker - 03-28-2012, 04:29 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)