You need to Read the rules and Join the forums before you can post.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Asrock debug code d6
03-06-2012, 07:21 AM,
#1
Asrock debug code d6
Hey everyone,

So, I have my system together, and OS installed, but one thing plagues me. During boot up, my computer gives 5 (longish) beeps, then a slight pause, then one short beep. Everything boots up fine,and goes into Windows and I can access the BIOS, and everything else a goodly computer does.

I am using Asrock Z68 Extreme 4 Gen3 motherboard
who is giving me a "d6" code in the debug LEDS
**according to the manual: this is a "no console output device detected"


I did a Google (which is weird that that's a verb now) and it seems like most people getting this code have resolved by replacing their defective video card. The only problem I have is that I do not have a video card, but am instead currently using the onboard stuff.

So, my questions is: Do I not need to worry about this beeping,and code, and just accept it until I get a dedicated card, or am I missing something? I did also adjust the BIOS to indicate the onbaord video as boot, but that did not help. Any advice?




CPU:i5-2500K 3.3GHz (4.5) // MOBO:Asrock Z68 Extreme4 Gen3 // RAM:Corsair XMS DDR3/1600 16GB // SSD:Samsung 830 Series 128GB SATA III // VID:Galaxy GeForce GTX 670 GC 4GB // PSU:XFX XXX Edition 750W 80Plus Silver // HDD:Seagate Barracuda 500GB 7200rpm SATA II // OPT1:Lite-On 24x DVD Writer // OPT2:Pioneer 12x BD-R // COOLER:Zalman CNPS10X Extreme
Reply
03-06-2012, 12:52 PM,
#2
RE: Asrock debug code d6
Nothing serious to worry about if you don't have a video card. Try clearing your CMOS. Also if you can try re-installing your RAM. I know its strange, but often I fix beeps in computers by re-installing people's RAM even if the computer boots fine and RAM works as it should.
Desktop: CPU: Intel Core i5 2500 3.30GHz RAM: G.Skill 8GB MOBO: ASRock P67 Extreme4 Gen3 Video Card: SLI MSI Nvidia GeForce GTX 460 768 SSD: Corsair Force 3 60GB HDD: Samsung F3 1TB Sound: Creative Sound Blaster X-Fi Titanium Mouse: Storm Sentinal Z3RO-G Keyboard: Das Keyboard Silent/Filco Majestouch 2 Speakers: Behringer MS-16 Headphones: Alessandro MS-1/Shure SRH440 modded Router: D-Link Xtreme DIR-655 Monitor: Dell Ultrasharp U2312HM De-anti-glared Laptop: Lenovo Thinkpad X120e/Thinkpad T430
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)