You need to Read the rules and Join the forums before you can post.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
new build problem, photo included.
03-02-2012, 07:56 PM, (This post was last modified: 03-02-2012, 08:44 PM by jorro0121.)
#1
new build problem, photo included.
Hi

Iv just built a new system about two weeks ago, i havnt had any problem with it so far but when i play shogun my screen does this weird thing where the left half is on the right and the right half is on the left and then it crashes.

Heres a photo of what happens before the crash]

http://i1204.photobucket.com/album [...] 21/040.jpg

i can still use the computer for about a minute before it completely crashes so i checked the gpu temp and it was only 55c.

if anyone has any idea what is going on it would be appreciated.

link not working i think here another one

http://s1204.photobucket.com/albums/bb40...nt=040.jpg

Thanks
Reply
03-02-2012, 08:58 PM,
#2
RE: new build problem, photo included.
Looks like it could be the video card. What build did you do? does this only happen in Shogun? when it completely crashes, do you mean to desktop? or does the computer restart?
Desktop: CPU: Intel Core i5 2500 3.30GHz RAM: G.Skill 8GB MOBO: ASRock P67 Extreme4 Gen3 Video Card: SLI MSI Nvidia GeForce GTX 460 768 SSD: Corsair Force 3 60GB HDD: Samsung F3 1TB Sound: Creative Sound Blaster X-Fi Titanium Mouse: Storm Sentinal Z3RO-G Keyboard: Das Keyboard Silent/Filco Majestouch 2 Speakers: Behringer MS-16 Headphones: Alessandro MS-1/Shure SRH440 modded Router: D-Link Xtreme DIR-655 Monitor: Dell Ultrasharp U2312HM De-anti-glared Laptop: Lenovo Thinkpad X120e/Thinkpad T430
Reply
03-02-2012, 09:07 PM,
#3
RE: new build problem, photo included.
hi thanks for the reply

Heres my build

i5 2500k
hd 6850
4gb ram
harddrive
OCZ 500W ModXStream Pro Power Supply
Asrock H61M-VS Micro-ATX Motherboard
5 case fans
and one more fan on after market cpu cooler

onces its crashed it goes to a differnt frozen screen every time once it was just a blank pink screen another it was a brown screen with lines down it but once i start it back up its fine and it doesent happen on any of the other total war games only shogun. i have to hold the off button to shut it down.

Could it be that my power supply isnt adequate?

thanks
Reply
03-03-2012, 02:02 AM,
#4
RE: new build problem, photo included.
have you updated to the latest drivers? If you haven't I would go to Amd's website and install the latest drivers. As you run their utility, it should ask you if you want to uninstal your current drivers, make sure to do so.
Reply
03-09-2012, 06:01 PM,
#5
RE: new build problem, photo included.
screen tearing/split screen is a driver, too high gpu clockspeed, or a defective gpu problem. is this a factory overclocked or self overclocked 6850 by chance? is this a crossfire setup? did this start after a new catalyst install such as 12.1? if so set to default clock and see if it clears. then you may want to install/reinstall the most recent catalyst/driver update with associated CAP if it doesnt fix it.

ive also seen stock 6850's do the same thing, even after the most current drivers have been properly reinstalled. they were defective and were RMA'd or replaced.

Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)