You need to Read the rules and Join the forums before you can post.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
IDE TO AHCI??? IS THERE A WAY? :(
02-16-2012, 03:15 AM, (This post was last modified: 02-16-2012, 03:19 AM by setujaq.)
#1
IDE TO AHCI??? IS THERE A WAY? :(
HI! its me again lolz... thank you all for always helping me out.... here's my problem... I did not use AHCI when I install my new windows 7 os and I used IDE, is there a way to re do it? because when i switch it to AHCI from efi something lolz, it restarted and show missing operating system... by the way, I already installed windows 7 and activated it, can i re install everything again if that is the only fix, my Seagate HDD won't format either so i am not sure what to do... thanks a lot again.... Smile
ohhh by the way, should i leave it IDE or should i switch it to ahci... sorry for being so ignorant.. I tried my best to research both of them but I still don't get it... thanks again...
Reply
02-16-2012, 04:27 AM,
#2
RE: IDE TO AHCI??? IS THERE A WAY? :(
Go back in the EFI and switch back to IDE. Then follow this tutorial first http://www.sevenforums.com/tutorials/618...html?ltr=A and then go back in the efi to switch back to ACHI.

As for your Seagate HDD, here's how to format it within Windows: http://www.top-windows-tutorials.com/for...drive.html
Laptop: MSI GS30 Shadow-045 Dimensions: 12.6" x 8.9" x 0.8" 2.65lbs CPU: Intel Core i7-4870HQ Quad-Core + Hyper-Threading OC 2.5-3.9GHz RAM: 16GB DDR3 1600MHz Video Card: Intel Iris Pro 5200 Storage: 2x128GB SDD RAID0 Audio: ASUS Xonar U3 USB Sound Card + Audio-Technica ATH-M50 headphones Screen: 13.3" - 1920 x 1080 IPS + 27" Dell P2715Q IPS 3840 x 2160 Keyboard: Filco Majestouch MX Cherry Blue Mouse: Logitech MX518
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)