You need to Read the rules and Join the forums before you can post.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New Build, Won't detect SSD
02-15-2012, 08:13 PM, (This post was last modified: 02-15-2012, 08:22 PM by setujaq.)
#1
New Build, Won't detect SSD
Hi!, I am not in the process of installing windows but my ASrock p67 extreme 4 gen 3 did not detect my mushkin ssd 120gb but it did detect the optical drive and the other 1tb HDD, I also tried removing the cable and plug it in again and also tried plugging it in the other sata3, and now I am lost and I can't continue with my installation because of this situation... any help will be gladly appreciated.. thank you in advance again!.....
Reply
02-15-2012, 11:44 PM,
#2
RE: New Build, Won't detect SSD
make sure you have the AHCI in your bios..and are you installing the OS on the ssd? if so take out the other drive so you only have the ssd connected
Current Build: CPU:Intel Core i5-2500 Mobo:ASRock Z68 PRO3 GEN3 GPU:Sapphire Radeon HD 6950 2 GB SSD:Crucial M4 CT128M4SSD2 Case:Corsair Carbide Series 400R PSU:Rosewill CAPSTONE Series CAPSTONE-650 Ram:CORSAIR XMS3 16GB Cooling:COOLER MASTER Hyper 212 Sound:Asus Xonar DG 5.1 OS:Windows7 HOME Optic Drive:LG Super-Multi M*Disc Keyboard:Razer Lycosa Mouse:Razer Naga MousePad:Razer Sphex -- http://www.youtube.com/FreekishPC


Reply
02-16-2012, 01:05 AM,
#3
RE: New Build, Won't detect SSD
Sounds like a defective SSD to me. Exchange it.
Laptop: MSI GS30 Shadow-045 Dimensions: 12.6" x 8.9" x 0.8" 2.65lbs CPU: Intel Core i7-4870HQ Quad-Core + Hyper-Threading OC 2.5-3.9GHz RAM: 16GB DDR3 1600MHz Video Card: Intel Iris Pro 5200 Storage: 2x128GB SDD RAID0 Audio: ASUS Xonar U3 USB Sound Card + Audio-Technica ATH-M50 headphones Screen: 13.3" - 1920 x 1080 IPS + 27" Dell P2715Q IPS 3840 x 2160 Keyboard: Filco Majestouch MX Cherry Blue Mouse: Logitech MX518
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)