You need to Read the rules and Join the forums before you can post.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New Build Wont Post!
01-05-2012, 05:29 AM, (This post was last modified: 01-05-2012, 06:36 AM by spydragoon.)
New Build Wont Post!
Helping friend with first build.... first build for me too. So all Lights come on, fans work.

There is no Beep and no video. Only thing I have connected is CPU, PSU, MOBO. I have tried with one ram card and none.

ASRock Z68 Extreme3 PCI-Express3.0 SATA6Gb/s USB3.0 ATX
Intel Core i5-2500 Quad-Core 3.3-3.7GHz Turbo 95W
Rosewill Capstone 550W 80 PLUS Gold

Any help would be great... from what i understand it's most likely the Mobo but we want to make sure before sending back.

and yes we plugged in the Cpu cable on the motherboard we made that mistake at first. We tried having the 20-Pin plug in Mobo and the 24-Pin *the 4-pin extension.*

So far we have not had a single beep. The system also power back on for a second when we pull the power plug.
01-05-2012, 06:36 AM,
RE: New Build Wont Post!
Well I apparently fixed it. I don't know how but I ended up just taking everything out including Mobo and just redid everything from scratch and that seemed to fix it. Best feeling in the world when that computer booted up.

My advice if anyone else is reading this, if no troubleshooting is working.... undo everything and start from scratch.
01-05-2012, 01:57 PM,
RE: New Build Wont Post!
Good that it worked out for you. I ran into a similar problem before while building a computer with friend. We didn't put the RAM in correctly so we got no beeps, no video, all the fans were running.
Laptop: MacBook Pro 13"
Case: Drawer turned to case CPU: Intel Core i3 2100 CPU Cooler: Stock brah GPU: EVGA GTX 460 HDD: Corsair Nova 32GB Motherboard: GA-Z68MA-D2H-B3 Z68 RAM: Ripjaw 8GB 1600 Optical Drive: Don't need PSU: 620W Antec Neo ECO. Operating System: OS X Lion/ Windows 7x64

Forum Jump:

Users browsing this thread: 1 Guest(s)