You need to Read the rules and Join the forums before you can post.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Asian language showing as blank boxes,
12-06-2011, 10:24 PM, (This post was last modified: 12-06-2011, 10:25 PM by ichigeki.)
#1
Asian language showing as blank boxes,
Ok, this issue is all over the freaking internet, but no one even the pro guys at Microsoft has permanently solved this issue. I was wondering if by any chance anyone know how to solve this issue.

A lot of people are saying change the System Locale to that of the language you want to see, then turn it back. Ok, it does work, until the next reboot. Everything becomes the white boxes again. If I keep the system locale at Japanese, the language I often type with, the keyboard becomes a Japanese keyboard and instead of typing down brackets other Japanese characters appear.

I want to be able to see Japanese/Chinese/Korean and type with an American English keyboard.

Thanks for any replies~!!
Desktop: CPU: Intel Core i5 2500 3.30GHz RAM: G.Skill 8GB MOBO: ASRock P67 Extreme4 Gen3 Video Card: SLI MSI Nvidia GeForce GTX 460 768 SSD: Corsair Force 3 60GB HDD: Samsung F3 1TB Sound: Creative Sound Blaster X-Fi Titanium Mouse: Storm Sentinal Z3RO-G Keyboard: Das Keyboard Silent/Filco Majestouch 2 Speakers: Behringer MS-16 Headphones: Alessandro MS-1/Shure SRH440 modded Router: D-Link Xtreme DIR-655 Monitor: Dell Ultrasharp U2312HM De-anti-glared Laptop: Lenovo Thinkpad X120e/Thinkpad T430
Reply
12-13-2011, 02:15 PM,
#2
RE: Asian language showing as blank boxes,
Have you tried to install the language packs?
Laptop: MacBook Pro 13"
Case: Drawer turned to case CPU: Intel Core i3 2100 CPU Cooler: Stock brah GPU: EVGA GTX 460 HDD: Corsair Nova 32GB Motherboard: GA-Z68MA-D2H-B3 Z68 RAM: Ripjaw 8GB 1600 Optical Drive: Don't need PSU: 620W Antec Neo ECO. Operating System: OS X Lion/ Windows 7x64
Reply
12-14-2011, 11:22 PM, (This post was last modified: 12-14-2011, 11:23 PM by ichigeki.)
#3
RE: Asian language showing as blank boxes,
Yea, thanks for the reply. I just recently found a semi solution if anyone is interested.

To type in English and Japanese without Japanese characters showing up instead of slashes, brackets, and backslashes, just simply change the System Locale to not Japanese, but to Traditional Chinese. This makes Thai, Chinese, Korean, and Japanese appear as their own language and not blank boxes. This also appears to not alter the keyboard in any way, maintaining the English American keyboard. Switching over to Japanese in the language bar also works perfectly.
Desktop: CPU: Intel Core i5 2500 3.30GHz RAM: G.Skill 8GB MOBO: ASRock P67 Extreme4 Gen3 Video Card: SLI MSI Nvidia GeForce GTX 460 768 SSD: Corsair Force 3 60GB HDD: Samsung F3 1TB Sound: Creative Sound Blaster X-Fi Titanium Mouse: Storm Sentinal Z3RO-G Keyboard: Das Keyboard Silent/Filco Majestouch 2 Speakers: Behringer MS-16 Headphones: Alessandro MS-1/Shure SRH440 modded Router: D-Link Xtreme DIR-655 Monitor: Dell Ultrasharp U2312HM De-anti-glared Laptop: Lenovo Thinkpad X120e/Thinkpad T430
Reply
12-15-2011, 05:14 AM,
#4
RE: Asian language showing as blank boxes,
chinese keyboard setup is the same as american so no issue at all.
Bizzare it has to be in chinese and not japanese.
CPU: Intel i7 2600k OC 4.2ghz.Cooler: ASUS silent Warrior.Mobo: Gigabyte GA-Z68A-D3H-B3.Graphics Card: XiShi HIS 6970 IceQ.RAM: G.SKILL Ripjaw DDR3 1600 2x4Gb.SSD: OCZ Solid 3 120Gb.HDD: WD green disk 2TB.PSU: OCZ 850W 80PLUS Gold.Case: Something Chinese, still good.monitors:Samsung B2230H 21.5-inch. LG 42 inch HDTV. All very quiet.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)