You need to Read the rules and Join the forums before you can post.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
System won't POST, please critique my recover steps
11-29-2011, 08:26 AM,
System won't POST, please critique my recover steps
Hello, all.

I received my components from Newegg and set about building my system. For the record, I built systems for years, so I am running some ideas by you guys on why there is no POST.

When I was unable to get the system to power up, I stripped the system to bare components:Intel Core i3-2120 Sandy Bridge 3.3GHz LGA 1155 65W Dual-Core Desktop Processor, BIOSTAR TH61 ITX LGA 1155 Intel H61 mini-ITX Motherboard, and SILVERSTONE ST45SF 450W SFX12V 80 PLUS BRONZE Certified Active PFC Power Supply. The cpu is capped with COOLER MASTER Vortex Plus RR-VTPS-28PK-R1 92mm Long life sleeve CPU Cooler. I even removed the RAM sticks. And, yes, I picked all the parts recommended on this site.

With the system stripped to cpu, cooler, and mobo, I start the board using a screwdriver on jumper pins. And yet, I still get the classic 1-2 second start up then immediate stop. I am (was) positive the cooler was properly seated (more on that later). I have no real way of testing the cpu in another system. This morning, I moved the psu to a known working system. However, the mainboard on the working system is the AS Rock 4core Dual SATA. The Silverstone psu is *not* fully compatible with the board. The ATX 20-pin cord plugs in fine, but the four pin cord is not compatible. The good news is that the AS Rock mainboard *will* power the cpu without issue, but I get no video signal, which makes sense.

So, in the new system, that leaves the either the board as non-functional or the cpu. I am betting it is the board. The TH61 box was missing the rear i/o panel from the contents. This makes me suspicious that the board was repackaged.

Now, about the cooler. The mounting pins that came with the cooler were a little squirrely, and, after removing the cooler to check the spread on the thermal paste, one of the mounting clips snapped OFF. The board was undamaged, but now, I can't properly mount and seat the cooler. The good news is that there was plenty of paste on the cooler, possibly even too much. I scrapped off the excess, just to be sure, but I am at full stop. I emailed Newegg for a replacement board last night, but my question to the group is whether or not I have reasoned this correctly. The problem appears to be the board to me. Does anyone recognize any evidence that I may have missed? Any help appreciated.


Messages In This Thread
System won't POST, please critique my recover steps - by hbchrist - 11-29-2011, 08:26 AM
SOLVED - by hbchrist - 11-29-2011, 10:59 PM

Forum Jump:

Users browsing this thread: 1 Guest(s)