You need to Read the rules and Join the forums before you can post.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Disable Overclocking in Bios? (solved)
12-16-2010, 12:24 AM, (This post was last modified: 12-16-2010, 07:16 AM by Adam.)
#1
Disable Overclocking in Bios? (solved)
SOLVED

I have the ASUS P7P55D-E Pro Mobo, and in the bios, under the "tweak" setting, there are only options for "good" "better" and "turbo" overclocking... it's running my CPU at 3.9+ GHz regardless of what I choose... these is no "No Overclocking" option that I've been able to find...

Help? Temps are okay, but the worst I've done is run Call of Duty...


---- I ended up running the ASUS AI Suite and was able to reset everything to non-overclocked. Working the bios, I've found a nice stable overclock to 3.42 GHz, good temps, steady as she goes! Woohoo!
Intel Core i7-870 Lynnfield 2.93GHz O/C to 4.20GHz ~ ASUS P7P55D-E Pro MoBo ~ G.SKILL Sniper 16GB (4 x 4GB) ~ CM HAF 922 Case ~ 2X Radeon HD 6850 1GB in Crossfire ~ Sandisk 256GB SATA 3.0 SSD ~ Sandisk 120GB SATA 3.0 SSD ~ A-DATA 64GB SATA II SSD ~ 2X Western Digital 3 TB ~ 2X Samsung 1 TB Spinpoint ~ Corsair 750W Power Supply ~ CM Hyper 212 Plus CPU Cooler ~ 2x Acer H243H 24" 2ms 24" LCD >>>> 7.7 Windows Score <<<< Highest Stable O/C Score
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)