You need to Read the rules and Join the forums before you can post.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Power supply question
10-22-2011, 04:53 PM, (This post was last modified: 10-22-2011, 04:55 PM by compy_noob.)
#6
RE: Power supply question
(10-22-2011, 03:21 PM)MathieuB Wrote:
(10-22-2011, 09:38 AM)compy_noob Wrote: Here's what's plugged in -

Power supply -> outlet
Motherboard -> Power supply (via 24 pin ATX)
Video card -> Power supply (via the PCI E -labeled cable)
Top fan of the case -> Power supply

Sounds like you forgot to connect the 4 or 8 pins 12V power connector that connects to the motherboard, close to the CPU socket. As well as connect SATA power connectors to the hard drive and optical drive.

You also want to make sure that you've connected the front panel connectors, such as Power, Reset, HDD LED and the like.

I haven't installed the hard drive or optical drive yet, just wanted to do a quick check that the power supply & motherboard were okay. I definitely forgot the 4-pin guy, thanks.

I shorted the Purple cable and the Black cable on the 24-pin ATX from the power supply and the fan on the power supply didn't turn on. I swear I saw a little spark though.

EDIT - I also noticed that one of the pin spaces on the 24-pin ATX was empty. Does that matter?
Reply


Messages In This Thread
Power supply question - by compy_noob - 10-22-2011, 09:38 AM
RE: Power supply question - by Andrew J - 10-22-2011, 10:05 AM
RE: Power supply question - by compy_noob - 10-22-2011, 10:29 AM
RE: Power supply question - by Andrew J - 10-22-2011, 11:40 AM
RE: Power supply question - by MathieuB - 10-22-2011, 03:21 PM
RE: Power supply question - by compy_noob - 10-22-2011, 04:53 PM
RE: Power supply question - by MathieuB - 10-22-2011, 05:16 PM
RE: Power supply question - by compy_noob - 10-22-2011, 05:19 PM
RE: Power supply question - by compy_noob - 10-22-2011, 06:46 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)