You need to Read the rules and Join the forums before you can post.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Power supply question
10-22-2011, 03:21 PM, (This post was last modified: 10-22-2011, 03:22 PM by MathieuB.)
#5
RE: Power supply question
(10-22-2011, 09:38 AM)compy_noob Wrote: Here's what's plugged in -

Power supply -> outlet
Motherboard -> Power supply (via 24 pin ATX)
Video card -> Power supply (via the PCI E -labeled cable)
Top fan of the case -> Power supply

Sounds like you forgot to connect the 4 or 8 pins 12V power connector that connects to the motherboard, close to the CPU socket. As well as connect SATA power connectors to the hard drive and optical drive.

You also want to make sure that you've connected the front panel connectors, such as Power, Reset, HDD LED and the like.
Laptop: MSI GS30 Shadow-045 Dimensions: 12.6" x 8.9" x 0.8" 2.65lbs CPU: Intel Core i7-4870HQ Quad-Core + Hyper-Threading OC 2.5-3.9GHz RAM: 16GB DDR3 1600MHz Video Card: Intel Iris Pro 5200 Storage: 2x128GB SDD RAID0 Audio: ASUS Xonar U3 USB Sound Card + Audio-Technica ATH-M50 headphones Screen: 13.3" - 1920 x 1080 IPS + 27" Dell P2715Q IPS 3840 x 2160 Keyboard: Filco Majestouch MX Cherry Blue Mouse: Logitech MX518
Reply


Messages In This Thread
Power supply question - by compy_noob - 10-22-2011, 09:38 AM
RE: Power supply question - by Andrew J - 10-22-2011, 10:05 AM
RE: Power supply question - by compy_noob - 10-22-2011, 10:29 AM
RE: Power supply question - by Andrew J - 10-22-2011, 11:40 AM
RE: Power supply question - by MathieuB - 10-22-2011, 03:21 PM
RE: Power supply question - by compy_noob - 10-22-2011, 04:53 PM
RE: Power supply question - by MathieuB - 10-22-2011, 05:16 PM
RE: Power supply question - by compy_noob - 10-22-2011, 05:19 PM
RE: Power supply question - by compy_noob - 10-22-2011, 06:46 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)