You need to Read the rules and Join the forums before you can post.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
CPU Fan RPM stays at max
08-04-2011, 01:31 PM,
#1
CPU Fan RPM stays at max
Hey all,
Just put a new computer together yesterday (new thread with pics on that soon) and although most of the problems are manageable, the only one that continuously annoys me is the CPU Fan. Even though it is currently idling at 30C, it is spinning at its maximum 3000 RPM. It's plugged into the CPUFAN port on the motherboard and I did all of the temp management in the Bios settings, but it just never wants to be quiet. Could switching it to the SYSFAN port fix it? Or should I just go and buy a new Heatsink or just quieter fans?
The name of it is in the sig.
CPU: Intel i5 2500k @ 4.4GHz CPU Cooler: Thermalright Silver Arrow Mobo: MSI P67A-G43 GPU: EVGA GTX 580 + BFG GTX 260 RAM: 4x4GB Patriot G2 DDR3 1333MHz SSD: Crucial M4 64GB HDD: 750 GB WD Caviar Black, 640 GB WD Caviar Black, 500 GB Seagate Barracuda PSU: Corsair CMPSU-650TX 650W Case: Coolermaster HAF 922 Sound Card Asus Xonar DX Monitor: I-Inc 27" 1920x1200
Reply
08-04-2011, 10:29 PM,
#2
RE: CPU Fan RPM stays at max
Does your motherboard have something like an on-board devices control? You could go there to see if there's any settings for fan control and such. Check the "green power" option in the bios too.

I looked at the manual for your listed motherboard and it's real helpful...not.
Laptop: MacBook Pro 13"
Case: Drawer turned to case CPU: Intel Core i3 2100 CPU Cooler: Stock brah GPU: EVGA GTX 460 HDD: Corsair Nova 32GB Motherboard: GA-Z68MA-D2H-B3 Z68 RAM: Ripjaw 8GB 1600 Optical Drive: Don't need PSU: 620W Antec Neo ECO. Operating System: OS X Lion/ Windows 7x64
Reply
08-04-2011, 10:47 PM,
#3
RE: CPU Fan RPM stays at max
In the bios I set the goal temperature to 40C, and I figured that the fan speed would go down on its own after it hit that goal, but that seems to do nothing. I found a good fan controller program that I can start whenever I turn my computer on and manually change the speed, but I thought the idea of nice expensive hardware would be to do that stuff for me.

I haven't checked the green power settings, but I might as well give it a go.
CPU: Intel i5 2500k @ 4.4GHz CPU Cooler: Thermalright Silver Arrow Mobo: MSI P67A-G43 GPU: EVGA GTX 580 + BFG GTX 260 RAM: 4x4GB Patriot G2 DDR3 1333MHz SSD: Crucial M4 64GB HDD: 750 GB WD Caviar Black, 640 GB WD Caviar Black, 500 GB Seagate Barracuda PSU: Corsair CMPSU-650TX 650W Case: Coolermaster HAF 922 Sound Card Asus Xonar DX Monitor: I-Inc 27" 1920x1200
Reply
08-04-2011, 11:02 PM,
#4
RE: CPU Fan RPM stays at max
I'd check the BIOS to make sure that power-saving and throttling (Intel Speedstep) options are enabled.
Laptop: MSI GS30 Shadow-045 Dimensions: 12.6" x 8.9" x 0.8" 2.65lbs CPU: Intel Core i7-4870HQ Quad-Core + Hyper-Threading OC 2.5-3.9GHz RAM: 16GB DDR3 1600MHz Video Card: Intel Iris Pro 5200 Storage: 2x128GB SDD RAID0 Audio: ASUS Xonar U3 USB Sound Card + Audio-Technica ATH-M50 headphones Screen: 13.3" - 1920 x 1080 IPS + 27" Dell P2715Q IPS 3840 x 2160 Keyboard: Filco Majestouch MX Cherry Blue Mouse: Logitech MX518
Reply
08-05-2011, 02:34 AM,
#5
RE: CPU Fan RPM stays at max
In the H/W Monitor Section of the BIOS Setup you should find a Setting for the SmartFan Target Temperature. Make sure this setting is not disabled. Set the temperature threshold to 65°C and save & exit BIOS Setup. This should turn on the automatic fan control for the 4-Pin PWM CPUFan connected to the 4-Pin-PWM-Pin Header. Also, try to tinker around with the utility 'SpeedFan' if that doesn't work.
Laptop: MacBook Pro 13"
Case: Drawer turned to case CPU: Intel Core i3 2100 CPU Cooler: Stock brah GPU: EVGA GTX 460 HDD: Corsair Nova 32GB Motherboard: GA-Z68MA-D2H-B3 Z68 RAM: Ripjaw 8GB 1600 Optical Drive: Don't need PSU: 620W Antec Neo ECO. Operating System: OS X Lion/ Windows 7x64
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)