You need to Read the rules and Join the forums before you can post.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
One More Question
06-29-2011, 07:10 PM,
#1
One More Question
Ok so I got all my parts in yesterday and I hooked everything up except for the front io panel. I think I got the HDD led status one and the power button one right, but I still need to plug in the reset switch as well as the power led status one. My mother board is the ASRock H61M/U3S3 and my case is the rosewill destroyer

Here's a picture of the pin layout on the motherboard

http://imgur.com/hUaMy

And here's a picture of the pins (sorry for bad quality)

http://imgur.com/YLNyK
From the top down it goes:
HDD LED, 2 slot (orange)
Reset SW, 2 slot (purple)
Power SW, 2 slot (red/black)
Power LED, 3 slot (blue)

Here's how I have it set up now, I'm just not sure how to plug in the rest. (I tried to denote orientation with the colors too...hopefully its clear...lol)
http://imgur.com/y4DKP

So from that quality illustration, the only ones I really need help with are the reset sw and the power led ones. I figure the other ones are correct because the computer powers on and the hdd led flashes lol.

Reply
06-29-2011, 09:02 PM, (This post was last modified: 06-29-2011, 09:02 PM by Andrew J.)
#2
RE: One More Question
Just plug them in as the motherboard denotes. The colored wire (not black/white) is usually positive. If it's not working then flip it around.
Your friendly forum administrator.
Reply
06-29-2011, 09:26 PM,
#3
RE: One More Question
I was wondering which was positive...but what should I do with the 3pin connector? I only have two pins on the motherboard that it can connect to. Should I just plug in 2 and hope for the best? Hah
Reply
06-30-2011, 06:39 AM,
#4
RE: One More Question
It's worth a shot, worst case scenario you just won't have a power LED... no biggie.
Your friendly forum administrator.
Reply
06-30-2011, 06:48 AM,
#5
RE: One More Question
You can actually pull out the pin from the connector and put it in the correct spot.
Laptop: MSI GS30 Shadow-045 Dimensions: 12.6" x 8.9" x 0.8" 2.65lbs CPU: Intel Core i7-4870HQ Quad-Core + Hyper-Threading OC 2.5-3.9GHz RAM: 16GB DDR3 1600MHz Video Card: Intel Iris Pro 5200 Storage: 2x128GB SDD RAID0 Audio: ASUS Xonar U3 USB Sound Card + Audio-Technica ATH-M50 headphones Screen: 13.3" - 1920 x 1080 IPS + 27" Dell P2715Q IPS 3840 x 2160 Keyboard: Filco Majestouch MX Cherry Blue Mouse: Logitech MX518
Reply
06-30-2011, 11:20 AM,
#6
RE: One More Question
Ok I'll just plug it in and see what happens. I think I just have an irrational fear of shorting something out with a wrong connection Tongue. Thanks!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)