You need to Read the rules and Join the forums before you can post.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Unable to enable SLi
06-20-2011, 08:51 AM,
#1
Unable to enable SLi
I decided to build a new computer and was able to obtain two GTS 250 to use till I can decide what card(s) I want. After installing the OS and cards. And than updating the drivers. I press the "SLi enable" in the nVidia control panel and when I apply the screen flickers and than SLi is disabled once again. I attempted a few times to verify that it was a hiccup and everytime I enable SLi gets disabled right after. Before this whenever I did enable SLi the screen would turn black and I would to hard reset and do a restore in safe mode to fix it. Any help would be appreciated.

System Build

Windows XP Professional X64 SP1
CPU INTEL|CORE I5 2500K
MEM 4Gx2|GSKILL F3-12800CL9D-8GBRL
MB ASROCK|P67 EXTREME4 (B3) P67 R
VGA PNY|VCGGTS2501LXXB GTS250 1G R (Purchased)
VGA BGF GTS250 1GB (Obtain through a friend)
VGA Drivers GeForce/ION Driver v266.58
PSU Coolmax 750W
Reply
06-20-2011, 09:05 AM,
#2
RE: Unable to enable SLi
You have the SLI bridge on right?

Also, make sure your monitor(s) are plugged into the top card.
Your friendly forum administrator.
Reply
06-20-2011, 09:29 AM,
#3
RE: Unable to enable SLi
The bridge is connected. And the monitor is plugged into the card closest to the CPU.
Reply
06-20-2011, 11:03 AM,
#4
RE: Unable to enable SLi
Are you sure both video cards are functional? Try plugging your monitor into the bottom one just to make sure it works.
Your friendly forum administrator.
Reply
06-20-2011, 11:37 AM,
#5
RE: Unable to enable SLi
I know the BFG works 100%. But when I tried the PNY card I had issues with it when it was updated to the most recent nVidia driver I had issues when restarting it. But worked with older versions. I'll double check the PNY when I get home and see if the card works alone. But would it "work" with both cards or would I have to remove it and put it on the main pci-e slot?
Reply
06-20-2011, 12:10 PM,
#6
RE: Unable to enable SLi
You should have just 1 driver for both of them. You should definitely check the PNY alone though, it shouldn't matter what PCIe slot you put it in.
Your friendly forum administrator.
Reply
06-20-2011, 03:54 PM,
#7
RE: Unable to enable SLi
Well I took out the BFG and installed the drivers for the PNY card, it booted up to the Windows XP screen than when it goes to the log on it screen it black out with pixels of different colors. So it is probably a bad video card. Should I attempt to use the PNY installation disc that came with the card or would the Windows Update be sufficient before I RMA the card. Thanks Andrew by the way.

On that note should I purchase another GTS 250 or upgrade? I gotten the PNY GTS 250 cause I got the BFG for free and was thinking of SLing them till I can figure out what card I wanted.
Reply
06-20-2011, 04:17 PM, (This post was last modified: 06-20-2011, 04:17 PM by Andrew J.)
#8
RE: Unable to enable SLi
I would RMA the card, definitely sounds faulty. Honestly at this point I would probably just upgrade.

You can get a Radeon HD 6850 for $150 after rebate or Radeon HD 6950 for $200 after rebate.
Your friendly forum administrator.
Reply
06-20-2011, 04:19 PM,
#9
RE: Unable to enable SLi
Thanks again. I was looking into those card actually. You wouldn't know where I could buy the plastic wraps for the cards, I think I threw mine away -_- LOL
Reply
06-20-2011, 04:32 PM,
#10
RE: Unable to enable SLi
No idea, sorry.
Your friendly forum administrator.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)