You need to Read the rules and Join the forums before you can post.

Thread Closed 
 
Thread Rating:
  • 1 Votes - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
BSOD after changing from IDE to AHCI? Read this.
05-22-2011, 08:47 PM (This post was last modified: 05-24-2011 06:01 AM by MathieuB.)
Post: #1
BSOD after changing from IDE to AHCI? Read this.
Did you change the SATA mode from IDE to AHCI after reading that doing so will boost your computer's performance and are now getting Blue Screen of Death (BSOD)?

Here's the solution:

Disable AHCI in BIOS; turn HDD configuration to IDE
Click Start, type regedit in the Search box, and then press ENTER.
Locate the following registry key
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Msahci
In the right pane, right-click Start in the Name column, and then click Modify.
In the Value data box, type 0, and then click OK.
Reboot your computer and boot into BIOS setup
Turn on AHCI in your HDD configuration
Find all posts by this user
05-24-2011, 06:02 AM (This post was last modified: 05-24-2011 06:02 AM by MathieuB.)
Post: #2
RE: BSOD after changing from IDE to AHCI? Read this.
Did a small edit, closing and pinning this thread, for it may be useful to others. Thanks for posting the solution Smile

Laptop: SAMSUNG Series 7 NP700Z5B-W01UB Dimensions: 14.26" x 9.39" x 0.94" 5.05lbs CPU: Intel Core i7-2675QM Quad-Core + Hyper-Threading 2.2-3.1GHz Turbo RAM: 12GB: (4+8GB) Video Card: Radeon HD 6490M 512MB Storage: Crucial M4 256GB SDD + 3TB WD Red Audio: ASUS Xonar U3 USB Sound Card + Audio-Technica ATH-M50 headphones Screen: 15.6" - 1600 x 900 + 24" Samsung 245BW 1920 x 1200 + 23" AOC I2353PH E-IPS 1920 x 1080 Keyboard: Filco Majestouch MX Cherry Blue Mouse: Logitech MX518
Find all posts by this user
05-24-2011, 04:38 PM
Post: #3
RE: BSOD after changing from IDE to AHCI? Read this.
Moved to Troubleshooting.

Your friendly forum administrator.
Find all posts by this user
Thread Closed 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)