You need to Read the rules and Join the forums before you can post.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Total hot mess PC problem I caused. Please help!
03-16-2011, 03:11 AM, (This post was last modified: 03-16-2011, 03:12 AM by teoff.)
#1
Star  Total hot mess PC problem I caused. Please help!
It just became a total hot mess. And I guess this became a novel of a post. But I tried to talk about every step as it occurred. Sorry for the read but I just need help. I built it with parts I got from here, and it was a joy. Great site. I'd like their expertise and anyone else that wants to help. I will provide any build info you'd like. I built Tier 1/Tier 2 from back in like Dec. 30th.

I'd noticed, since getting the PC built, that the boot item from when I hit it on to when it went thru any loading stuff and came to the Windows Desktop had changed and gotten to be over a minute. So I did some research, because I missed the snappiness it had when it was new.

I came upon a thing at tom's hardware. It involved going into msconfig and changing things. I'd changed startup stuff before and all that. But one of the steps was going into Boot and then Advance, and clicking on Processor, and allowing that to use the most processors, and then click on Max Memory. Something like that. When I did it, it was at 4096, since I have 4gigs of RAM. Woohoo. Restarted fine, but still slow. So I went back in just to look, I unclicked it. Did some stuff, nothing major. Then I came back and I reclicked Max Memory, and this time it for some reason that I now know is weird as hell, showed itself as 260.

I didn't think, so it was went with. Restart. The longest restart ever. Finally, Windows loads. So slow. And this is when I realized, I am probably running on 260 MB of RAM. I clicked on the Windows button, to try to go back into msconfig through run. Nothing. It just took forever. I managed to bring up the Task Manager, and inside Performance is where I saw it. 260 MB indeed. How blazing fast in 1997. Can play Ultima Online.

That was about as much as I did. It would not load when I clicked on the Windows button in my panel. It was just too slow. So I restarted by holding the button down. That was the last time I got to my desktop. I got the error messages you always get when Windows was turned off incorrectly. Start normally, start in safe mode. I thought maybe safe mode, so I tried. It just never did. It seemed to be loading forever. I had the cursor, able to move, but it was just a total black space. Like it was just going to load for 45 hours.

Every time after that it would either take FOREVER trying to load Windows. Once I got a flash of a blue screen before it restarted on its own. Eventually, I began to get these errors with System Repair (or something similar to this, it just scans for problems) wanting to help and scan to find problems. Did nothing. I went into BIOS seeing if I could revert everything to default settings and if that's help. It didn't. It just seemed to be loading forever or giving me the System Repair thing that didn't help. I knew I'd messed up.

So of course my dumb ass kept going. I just grabbed my Windows 7 OEM System Building Pack disc, loaded it up and booted from disc. I want to delete and format my hard drive, to just get it back to new.

But whenever I tried to delete or format my hard drive, I kept getting this error code : 0x80070057.

It won't let me do anything, install anything. Nothing.


What have I done? And what do I need to do? The computer still seems fine. It seems to me, someone who very clearly knows nothing about computers, I might have fried or bricked my Samsung 1TB hard drive.

What do I need to do?

And the irony in this is so rich. Trying to make my PC faster I brought it down to using 260MB of RAM before breaking the entire thing.
Reply


Messages In This Thread
Total hot mess PC problem I caused. Please help! - by teoff - 03-16-2011, 03:11 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)