You need to Read the rules and Join the forums before you can post.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
First time build no screen
12-22-2011, 08:15 PM, (This post was last modified: 12-23-2011, 01:10 AM by SlowBarga.)
#1
First time build no screen
I just completed my first build, but when i turn it on all the fans work (tier 6) but no screen any ideas ? my graphics card is in and locked with fans going with monitor hooked up correctly

did i miss something with the graphics card ? its an evga 560 ti

I have it inserted into the motherboard graphics card slot with 1 power thing going to the power supply, it has an 8 prong slot next to it empty should I conect both ?

no beeps or anything

on the motherboard I notice the 2 digits start off at 60 then go to 99 very quickly then after the 2 digits dissapear and the lights on the motherboard go off computer does not shut down, stays on but will turn off when i hit the button. (normal?)

this all takes place prolly within 10-20 seconds

(if this is any clue idk)
Reply


Messages In This Thread
First time build no screen - by SlowBarga - 12-22-2011, 08:15 PM
RE: First time build no screen - by carlstar - 12-22-2011, 10:28 PM
RE: First time build no screen - by SlowBarga - 12-22-2011, 10:47 PM
RE: First time build no screen - by van13330gg - 12-22-2011, 11:36 PM
RE: First time build no screen - by SlowBarga - 12-23-2011, 01:05 AM
RE: First time build no screen - by van13330gg - 12-23-2011, 01:20 AM
RE: First time build no screen - by SlowBarga - 12-23-2011, 02:09 AM
RE: First time build no screen - by MathieuB - 12-23-2011, 08:50 AM
RE: First time build no screen - by SlowBarga - 12-23-2011, 12:41 PM
RE: First time build no screen - by MathieuB - 12-23-2011, 01:19 PM
RE: First time build no screen - by SlowBarga - 12-24-2011, 07:02 PM
RE: First time build no screen - by MathieuB - 12-24-2011, 08:06 PM
RE: First time build no screen - by SlowBarga - 12-24-2011, 10:01 PM
RE: First time build no screen - by MathieuB - 12-24-2011, 10:06 PM
RE: First time build no screen - by SlowBarga - 12-24-2011, 10:08 PM
RE: First time build no screen - by MathieuB - 12-24-2011, 10:51 PM
RE: First time build no screen - by SlowBarga - 12-24-2011, 10:55 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)