You need to Read the rules and Join the forums before you can post.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
After build
10-23-2011, 11:59 PM,
#4
RE: After build
(10-23-2011, 11:36 PM)MathieuB Wrote: Your RAM is probably running at 666.66MHz or 1333Mhz when it comes to DDR (Double data rate) memory. You'll want to adjust that to 800MHz or change the CPU/RAM frequency ratio to fix it up. Alternatively, you may have an option for XMP memory.

A missing chassis speaker is no big deal, hardly anyone uses them anymore.

Is that a Bios thing?

Also, is it okay to post a 3dmark 11 benchmark link here?

the score I got was P4479

Hardware: i5-2500k (not OC'ed)
560 Ti twin frozr edition 880mhz

It has a banner saying that my score is low compared to other systems with similar hardware is this true? I heard that its also because some of the scores are lobsided because others OC the hell out of their components whereas I haven't.
Reply


Messages In This Thread
After build - by Final692 - 10-22-2011, 06:04 AM
RE: After build - by Pineappl - 10-23-2011, 01:43 PM
RE: After build - by MathieuB - 10-23-2011, 11:36 PM
RE: After build - by Final692 - 10-23-2011, 11:59 PM
RE: After build - by MathieuB - 10-24-2011, 01:09 AM
RE: After build - by Final692 - 10-24-2011, 12:31 PM
RE: After build - by MathieuB - 10-24-2011, 02:16 PM
RE: After build - by Final692 - 10-24-2011, 03:08 PM
RE: After build - by MathieuB - 10-24-2011, 06:56 PM
RE: After build - by Final692 - 10-24-2011, 08:39 PM
RE: After build - by MathieuB - 10-24-2011, 09:17 PM
RE: After build - by Final692 - 10-24-2011, 09:43 PM
RE: After build - by MathieuB - 10-24-2011, 09:50 PM
RE: After build - by Final692 - 10-24-2011, 11:32 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)