You need to Read the rules and Join the forums before you can post.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
After build
10-23-2011, 11:36 PM,
#3
RE: After build
Your RAM is probably running at 666.66MHz or 1333Mhz when it comes to DDR (Double data rate) memory. You'll want to adjust that to 800MHz or change the CPU/RAM frequency ratio to fix it up. Alternatively, you may have an option for XMP memory.

A missing chassis speaker is no big deal, hardly anyone uses them anymore.
Laptop: MSI GS30 Shadow-045 Dimensions: 12.6" x 8.9" x 0.8" 2.65lbs CPU: Intel Core i7-4870HQ Quad-Core + Hyper-Threading OC 2.5-3.9GHz RAM: 16GB DDR3 1600MHz Video Card: Intel Iris Pro 5200 Storage: 2x128GB SDD RAID0 Audio: ASUS Xonar U3 USB Sound Card + Audio-Technica ATH-M50 headphones Screen: 13.3" - 1920 x 1080 IPS + 27" Dell P2715Q IPS 3840 x 2160 Keyboard: Filco Majestouch MX Cherry Blue Mouse: Logitech MX518
Reply


Messages In This Thread
After build - by Final692 - 10-22-2011, 06:04 AM
RE: After build - by Pineappl - 10-23-2011, 01:43 PM
RE: After build - by MathieuB - 10-23-2011, 11:36 PM
RE: After build - by Final692 - 10-23-2011, 11:59 PM
RE: After build - by MathieuB - 10-24-2011, 01:09 AM
RE: After build - by Final692 - 10-24-2011, 12:31 PM
RE: After build - by MathieuB - 10-24-2011, 02:16 PM
RE: After build - by Final692 - 10-24-2011, 03:08 PM
RE: After build - by MathieuB - 10-24-2011, 06:56 PM
RE: After build - by Final692 - 10-24-2011, 08:39 PM
RE: After build - by MathieuB - 10-24-2011, 09:17 PM
RE: After build - by Final692 - 10-24-2011, 09:43 PM
RE: After build - by MathieuB - 10-24-2011, 09:50 PM
RE: After build - by Final692 - 10-24-2011, 11:32 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)