HR Forums
new pc has no video display - Printable Version

+- HR Forums (http://forums.hardware-revolution.com)
+-- Forum: Computer Building (http://forums.hardware-revolution.com/forumdisplay.php?fid=9)
+--- Forum: Troubleshooting (http://forums.hardware-revolution.com/forumdisplay.php?fid=12)
+--- Thread: new pc has no video display (/showthread.php?tid=3074)



new pc has no video display - DrexBrightblade - 06-05-2012

I have everything installed just as the tutorials stated. All the LEDs turn on, all the fans turn on, DVD drive works, yet I get no signal on both of my monitors. I tried both VGA and HDMI on both the MOBO and the video card - no such luck. Tried clearing CMOS, alternated the RAM, set it to a single stick of ram, used the stock and aftermarket cooling units, nothing seems to work.

I'm completely out of ideas and I'm starting to think its something wrong with the MOBO or the CPU. Any suggestions or should I start sending in for some replacements? If I do have to replace something, what should I send in to get replaced first? MOBO or CPU....or both?

Thanks in advance


RE: new pc has no video display - ichigeki - 06-12-2012

What monitors do you have? and also give the specs of your PC. Also, make sure the display is correctly set to DVI or VGA or whatever connection you are using.


RE: new pc has no video display - DrexBrightblade - 06-15-2012

Display is set correctly. I got a replacement motherboard of the same brand, yet still getting the same results.

Here is everything I'm rolling with.

http://www.amazon.com/gp/product/B0055Q7BR4/ref=oh_details_o00_s00_i00

http://www.amazon.com/gp/product/B0057FRTPW/ref=oh_details_o00_s01_i01

http://www.newegg.com/Product/Product.aspx?Item=N82E16813138355

http://www.amazon.com/gp/product/B007SZ0EJW/ref=oh_details_o00_s01_i00

http://www.amazon.com/gp/product/B0042A7CAA/ref=oh_details_o00_s01_i02

http://www.amazon.com/gp/product/B006EKJCWM/ref=oh_details_o00_s01_i03

http://www.newegg.com/Product/Product.aspx?Item=N82E16817341017

http://www.newegg.com/Product/Product.aspx?Item=N82E16814125344

My two displays are

http://www.newegg.com/Product/Product.aspx?Item=N82E16824165012

http://us.playstation.com/ps3/accessories/sony-playstation-3d-display-ps3/index.html

The errors I get on the MB are not listed in the manual - AE and A6


RE: new pc has no video display - ichigeki - 06-16-2012

Strange issue, are you using both displays at once? also, though I don't see it being an issue with the old SVA and the 3d Sony display, can you get a hold of a more recent and normal PC usage display?


RE: new pc has no video display - DrexBrightblade - 06-17-2012

(06-16-2012, 10:49 AM)ichigeki Wrote: Strange issue, are you using both displays at once? also, though I don't see it being an issue with the old SVA and the 3d Sony display, can you get a hold of a more recent and normal PC usage display?

I managed to get the issue resolved. I was setting my video card on the lower pci express slots near the bottom for the sake of space/airflow. Apparently you're supposed to use the one closest to your cpu or something? haha - sounds like a rookie mistake/evaluation I know, but is that really the case when building a new comp?


RE: new pc has no video display - ichigeki - 06-24-2012

Sorry for late reply,

Good to hear about your situation. And yes, you want your video card on the PCI-e slot closest to you cpu =D.