HR Forums
Weird Issue - Computer No boot, then boots next day - Printable Version

+- HR Forums (http://forums.hardware-revolution.com)
+-- Forum: Computer Building (http://forums.hardware-revolution.com/forumdisplay.php?fid=9)
+--- Forum: Troubleshooting (http://forums.hardware-revolution.com/forumdisplay.php?fid=12)
+--- Thread: Weird Issue - Computer No boot, then boots next day (/showthread.php?tid=2625)



Weird Issue - Computer No boot, then boots next day - Pineappl - 03-17-2012

So, I had a weird issue where my computer was fine in the morning. Later that day it didn't boot.

Didn't boot the next morning. All I did was mash the clear CMOS button a bunch of times (fixed my last no boot) didn't work. Then tried the power cycling the PSU by turning the switch on and off. Still didn't work.

Then later today I just tried the power button again and it boots. When it booted I didn't get a picture right away, I saw Debug Codes of A3 and 64 linger for a while. Not sure if these mean anything.

So I have no idea what's going on. Thought it was PSU failure as the first step, but I was still in the process of figuring out the real problem. Now i'm afraid to turn my computer off. Any ideas?




RE: Weird Issue - Computer No boot, then boots next day - mwhals - 03-17-2012

Does your PSU come on during times of no boot? If so, it could be the motherboard. I would think it is the motherboard or PSU. You might run memtest too, although I wouldn't suspect the RAM.


RE: Weird Issue - Computer No boot, then boots next day - MathieuB - 03-17-2012

Might be a loose cable or a part that's not seated properly. It's hard to say without you investigating further more for some clues.


RE: Weird Issue - Computer No boot, then boots next day - Pineappl - 03-23-2012

Update:
I have opened up my case and re-inserted all the major cables and that didn't fix it at the time.

Yesterday all I did was push the power cable from the PC in to make sure it was snug and clicked the power switch on and off a few times (Seasonic calls this power cycling to generate power or something) and it turned on again. Then last night I decided to leave it on but put it in sleep mode, and this morning I couldn't power it back on. Could my PSU be getting a weak signal or something but it shouldn't since it's only 3 months old and a nice brand.

Would hitting the Clear CMOS button require me to reset my boot drive? Both times the computer has turned on for me, I had to go back in the BIOS and turn on my Marvell Controller for the boot drive.

I thought about buying a PSU Tester at one point, but i honestly have no idea how to read them and i'd just be going off some instructions online.


RE: Weird Issue - Computer No boot, then boots next day - Pineappl - 03-31-2012

I decided to just take it to a store to find the problem. Turned out to be the PSU as usual. 3 months old seasonic Sad.

Does anyone know if i have to send back all the cables, or if i can just leave them in and send back the unit? Cause that'd be so much nicer.


Weird Issue - Computer No boot, then boots next day - van13330gg - 04-01-2012

If you are just sending it in for repair, keep all the accessories. They'll just ship the unit back to you. Good luck!