HR Forums

Full Version: Total hot mess PC problem I caused. Please help!
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
It just became a total hot mess. And I guess this became a novel of a post. But I tried to talk about every step as it occurred. Sorry for the read but I just need help. I built it with parts I got from here, and it was a joy. Great site. I'd like their expertise and anyone else that wants to help. I will provide any build info you'd like. I built Tier 1/Tier 2 from back in like Dec. 30th.

I'd noticed, since getting the PC built, that the boot item from when I hit it on to when it went thru any loading stuff and came to the Windows Desktop had changed and gotten to be over a minute. So I did some research, because I missed the snappiness it had when it was new.

I came upon a thing at tom's hardware. It involved going into msconfig and changing things. I'd changed startup stuff before and all that. But one of the steps was going into Boot and then Advance, and clicking on Processor, and allowing that to use the most processors, and then click on Max Memory. Something like that. When I did it, it was at 4096, since I have 4gigs of RAM. Woohoo. Restarted fine, but still slow. So I went back in just to look, I unclicked it. Did some stuff, nothing major. Then I came back and I reclicked Max Memory, and this time it for some reason that I now know is weird as hell, showed itself as 260.

I didn't think, so it was went with. Restart. The longest restart ever. Finally, Windows loads. So slow. And this is when I realized, I am probably running on 260 MB of RAM. I clicked on the Windows button, to try to go back into msconfig through run. Nothing. It just took forever. I managed to bring up the Task Manager, and inside Performance is where I saw it. 260 MB indeed. How blazing fast in 1997. Can play Ultima Online.

That was about as much as I did. It would not load when I clicked on the Windows button in my panel. It was just too slow. So I restarted by holding the button down. That was the last time I got to my desktop. I got the error messages you always get when Windows was turned off incorrectly. Start normally, start in safe mode. I thought maybe safe mode, so I tried. It just never did. It seemed to be loading forever. I had the cursor, able to move, but it was just a total black space. Like it was just going to load for 45 hours.

Every time after that it would either take FOREVER trying to load Windows. Once I got a flash of a blue screen before it restarted on its own. Eventually, I began to get these errors with System Repair (or something similar to this, it just scans for problems) wanting to help and scan to find problems. Did nothing. I went into BIOS seeing if I could revert everything to default settings and if that's help. It didn't. It just seemed to be loading forever or giving me the System Repair thing that didn't help. I knew I'd messed up.

So of course my dumb ass kept going. I just grabbed my Windows 7 OEM System Building Pack disc, loaded it up and booted from disc. I want to delete and format my hard drive, to just get it back to new.

But whenever I tried to delete or format my hard drive, I kept getting this error code : 0x80070057.

It won't let me do anything, install anything. Nothing.

What have I done? And what do I need to do? The computer still seems fine. It seems to me, someone who very clearly knows nothing about computers, I might have fried or bricked my Samsung 1TB hard drive.

What do I need to do?

And the irony in this is so rich. Trying to make my PC faster I brought it down to using 260MB of RAM before breaking the entire thing.
Boot time increasing is normal, it's the result of Windows collecting junk over time. Most simple way to fix it is to remove all programs that don't need and also to prevent programs that you don't need to start with Windows, to do so, like you did with msconfig.

As for your problem...

First thing that I'd try is to connect your Samsung F3 1TB to another SATA port, using another SATA cable. You want to rule out the possibility that either one is defective. If they are, that would be an easy fix.

If that doesn't fix it: Get access to another PC or get an external 3.5" SATA to USB enclosure, put your Samsung F3 1TB in it (make sure to keep boot order in BIOS as before, so that the other PC boots from its usual drive), boot into Windows as usual.

Go into My Computer, backup any important files from your Samsung F3 drive if you want to.

Then, right-click on the Samsung F3 1TB drive and select "Format". Select full size, NTFS and uncheck "Quick Format". This is going to take a long time (1 hour+). Once this is done, shutdown the PC, take out your drive, put it back into your Gaming PC (on a different port, with a different cable) and try installing Windows on it.

Try that and let me know how it goes.

P.S. I've tried more ways to "enhance" Windows performance in the past than I care to share and most of time, it either made no perceivable difference or it screwed up my PC. So yeah, do yourself a favor and don't mess with that lol Tongue
Also, moving this to the Troubleshooting forum.
A new sata cable didn't work, still got the error. The motherboard logo appears like fine, with the options to hit buttons. But then it just goes black, then a bunch of stuff comes up saying it couldn't find Windows and I need to reinstall.

Tried connecting the sata cable into the motherboard of my older PC, and it didn't detect in BIOS and wasn't an option in My Computer.

So what should my next step be? A new replacement harddrive? That seems to be the only problem that I can as yet see concerning my gaming PC's hardware. Get back to me soon and thank you for your help.
So I bought a SATA to USB connector from Amazon, and I got my Samsung F3 out of my gaming PC and I connected it through the USB to my older PC that I'm on now, and all that shows up inside My Computer is another hard drive that doesn't say Samsung F3 or anything like that, it only says System Reserved (I: ) and it only lists that is has 99.9MB storage, of which 74.3 is available, but opening the folder up shows nothing.

Some pics.
Before connecting it:


I: is that USB port I'm connecting it to, so I suppose I just format this drive? Why is it only listing itself as 99.9MB? I guess that's what's throwing me.
Is the drive even spinning up? I kind of doubt USB could power a hard drive.
It has both a SATA cable that goes into a USB connector and then into the PC, and then a SATA power cable that plugs into a power switch ad then that can plug into any power outlet you have.

I hear it spinning.
Ah ok. I'm not sure what the problem is---have you tried plugging it into a different PC?

Also you may need to format the drive as NTFS, you can do that in the Disk Manager. (assuming there is no important data on it)
Try formatting as I explained in a previous post, see if that works, but most likely, your drive is defective and you need to return it for a new one.
So I found that J: which shows up in My Computer, had 931GB of space. I would assume this is the drive?

Opening the file says it requires a format. I looked it up in Disk Manager and saw that it listed itself as 931GB, RAW, so I formatted it in NTFS. It took forever, like I left it on over night and it was still going, and then I received an error within the 70% range. I tried to format J: directly from My Computer and the green bar filled up to, I would say, in the 70%s before it gave me an error again after going overnight again.

And this is what Disk Manager shows now.

It no longer lists itself as RAW or the J: directory which it did before. I'm really not sure what to do from this point, so I'm coming here. What could be wrong with the hard drive?