HR Forums

Full Version: New build, no video
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I just built a Tier 0.5 for a friend for web browsing. This is my second build - my first was a Tier 7/8, last fall, and was immediately successful, and I've replaced a couple of motherboards, so I have a little experience under my belt.

The new computer doesn't have a video card - it's an ASRock B75M, with a Celeron G530 CPU.

Fans come on, lights come on, and I get a single beep at power-up, but the monitor isn't getting a signal. I've tried 2 different monitors, one in the VGA port and one in the DVI port - same result. I've tried putting in a graphics card, and a different PSU. I've tried all combinations of 2 RAM sticks in 2 slots (0, slot 1, slot 2, both).

I suspect I have either a DOA motherboard or CPU, but I'm not quite willing to completely tear apart my other desktop to try a different CPU in the new one.

Any thoughts?
DOA CPUs are extremely rare, so I'd be inclined to say that it's a DOA motherboard, based on what you've tried so far.