HR Forums

Full Version: oblivion quad core issues
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
Thought i'd ask here as I've always trusted HR. Searching on other forums is just too frustrating as people would rather insult, flame, deride or just be plain nasty instead of answering a damned question. I thought of replaying a lot of my semi-older games on my newer rig. One such game is Oblivion and i ran into a problem right off the hop. Though from what i can tell, i was able to play the actual game with no trouble...so far, when i tried to get through the intro cinematic(septim's story)and opening sequence with theme song...it all stuttered to ridiculous lvls.
I suspected my disc initially as it is old and beat up no matter how well i take care of my games, until i saw something online about issues with many games including oblivion when running on a quad core system. Just to be sure i updated my onboard audio drivers, i already know my vid drivers are up to date but no clue how to upgrade/update bios or intel chipset drivers safely.
Is an older game being played on a quad-core system actually the issue i wonder? If so how the heck do i fix this without screwing up my entire system and will it affect other games? It hasn't done that with mass effect, or morrowind even Just oblivion so far.(as an aside, would be great if bethesda pulled a few of their devs and had them work on some sort of patch??). I fall the problem does is mess up cinematics, i can live with that and simply skip through them but..... Any ideas?
Let me get this right, the FPS drops are only in cinematic? after the cinematic your FPS returns to normal? or is it that after the movie ends, your FPS begins to plunder.

Check the loads on your components while this FPS drop occurs. Use Task Manager to see your CPU load and Afterburner to see your GPU load.
if you are running win7 have you tried running it in win xp compatilibility mode? if not run the wizard and set to run in XP. might help.
Try this: http://www.youtube.com/watch?v=FqDV6cqlllE .
About the flamers: Have you ever tried to get an answer for how to use a controller on mw2? Good luck with that. they' say why a game pad, mouse is better, Are you insulting Pc gamers? Angry Go get an xbox you noob controllers enables auto-aim blah blah Angry Angry Angry and just go on and on. I understand your suffering my brother.
@ichigeki. i'm not talking about fps, in fact just to make sure, i re-installed the game & started a new game and the fps was super high @1920-1080. In fact with 2x ati 5850's in x-fire and unmodded with some graphical tweaks i usually use, the game has never looked so nice to me :-). I'm talking an actual stuttering like playing an old scratched up vinyl record or that the main character on that old show called..Max Hedrom? yes i am old lol(stutters and skips). I was wrong as well as to when it happens. It starts right from the opening screen(where you select new game/load game, options etc with the scrolling map in the background while the theme plays), then continues as indicated b4 into intro speech and actual game opening. Sorry that was more long winded than i planned hehe.

@pwnbroker. yes i usually do that by default for any older games. i do that a lot infact on the old puter as i play old dos games and win 95 games on it so i always click compatibility from the get go but good suggestion still Smile.

@jangelelcangry i read about that solution and that it didn't work for others with this same issue, but as a precaution, as it does say it improves overall oblivion quality on multi-thread cores, i did those tweaks anyways. thnx for that suggestion.


I did find another article that mentioned the possibility that the stutter issue may also be a result of running oblivion with dual cards in x-fire or sli, but there was no solution to that one until/unless ati releases some form of patch or driver to correct that(fat chance).
Sofor the moment...i have no clue how to fix this and I've not found any anywhere else *sigh*. May have to wait till i get a new back-up puter which will run a single card and play oblivion and other older games on it.
If you suspect dual video cards or quad cores as the cause, then try limiting your CPU under bios to 2 and run the game using only 1 card.

If possible a video of the situation would be useful.
I'm definitely getting old as i have no idea how to even begin to capture the sequences on video and post them here Wink. Those are things i never tried or bothered with before. Tell me how, as long as it's simple and i'll try to do that so folks can see an example of that annoying stutter.
The best way for this situation is to take a digital camera, shoot a video with FRAPS (displays FPS) on, and then uploading it to youtube. Recording with the computer is possible, however will effect your computer's performance and bring more stuttering which will make our problem more complicated.
We're both sol then as i don't own a digital camera, nor can i afford one as every penny i own is geared towards a new backup pc build i posted on another thread Confused .
The only thing I can think of is codec problem. Oblivion and Morrowind seems to have many codec issues. See this link for resetting Oblivion's codecs.

http://nightmare2013.brashendeavors.net/
Pages: 1 2