HR Forums

Full Version: Disable Overclocking in Bios? (solved)
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
SOLVED

I have the ASUS P7P55D-E Pro Mobo, and in the bios, under the "tweak" setting, there are only options for "good" "better" and "turbo" overclocking... it's running my CPU at 3.9+ GHz regardless of what I choose... these is no "No Overclocking" option that I've been able to find...

Help? Temps are okay, but the worst I've done is run Call of Duty...


---- I ended up running the ASUS AI Suite and was able to reset everything to non-overclocked. Working the bios, I've found a nice stable overclock to 3.42 GHz, good temps, steady as she goes! Woohoo!